Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎12-13-2020

Canon rebel T6 video exposure compensation not working

[ Edited ]

in cannon rebel t6, when i turn to to video mode, in automatic mode video is working fine, when i change to movie exposure Manual mode, exposure compensation is always showing as -3 and when i trun main dail it is  rotating but exposure compensation is not changing, not sure what is causing issue, due -3 value it is shooting in dark mode, this is happing only shooting video in manual mode.

Reputable Contributor
Posts: 987
Registered: ‎12-24-2013

Re: Canon rebel T6 video exposure compensation not working

[ Edited ]

There is no Exposure Compensation in Manual mode. The -3 meter reading is just the actual ambient light exposure. You need to add more light or change the exposure parameters:  ISO, aperture or shutter speed. 


074E1D43-3EC3-492A-B501-7DEE1F084AB6.jpeg

Mike Sowsun
80D, 5D Mk III
VIP
Posts: 11,938
Registered: ‎08-13-2015

Re: Canon rebel T6 video exposure compensation not working


@ravinder_sun wrote:

in cannon rebel t6, when i turn to to video mode, in automatic mode video is working fine, when i change to movie exposure Manual mode, exposure compensation is always showing as -3 and when i trun main dail it is  rotating but exposure compensation is not changing, not sure what is causing issue, due -3 value it is shooting in dark mode, this is happing only shooting video in manual mode.


What exposure settings do you see when you switch to Manual mode for stills shoots, instead?

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement