Canon Community Canon Community

New Contributor
Posts: 1
Registered: ‎08-12-2017

Canon T6i - Cannot take photo

Suddenly my camera will not focus or take photos. I am aware it will not take the photo because the AF isnt working. I have tried MF which only works sometimes. I have also tried all shooting modes (manual works more often than the others). The camera will take a few photos then stop focusing and do nothing, it wont even turn off when i try to. 


The only way i have gotten it to work is to switch it to video and once i hear the shutter tick over i switch it back. Then as before it may take a few photos then stops focusing.


Any ideas? I am wondering if it could be the sensor and shutter. In auto mode it is choosing a 15" shutter speed...

Posts: 11,935
Registered: ‎08-13-2015

Re: Canon T6i - Cannot take photo

Something sound peculiar about what you're saying.  I have never known MF to "works sometimes."  


Go into the menus and reset the camera back to factory defaults, and try a different lens, if you have a second one.


"Doctor told me to get out and walk, so I bought a Canon."
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement