Canon Community Canon Community

New Contributor
Posts: 1
Registered: ‎01-14-2018

Canon EOS 1300D Not Working Properly

I recently turned on my camera, which I've had for approximately 4 months, and it's been acting quite strange.
I reattached the lens, turned it on, and tried to focus. Instead of the defocus being a blur it's turned into two partial blurry images. I tried taking a photo, and it isn't taking one. No error, just not getting any of the signals. When I tried to see if the video mode was working, it started clicking and shut off. It is turning back on, but still won't defocus properly or take photographs.
Is there anything I can do or is this a manufacturing issue?

Forum Elite
Posts: 14,122
Registered: ‎12-07-2012

Re: Canon EOS 1300D Not Working Properly

First thing to do when things don't go as expected is to reset the camera.  Under the Tools menus tab there should be a reset option.  Might be called clear all settings.

EOS 1DX and 1D Mk IV and several lenses!
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement