Canon Community Canon Community
 


Reply
Highlighted
VIP
Posts: 10,188
Registered: ‎08-13-2015

Re: Camera locks up, recording message


@Brendahian wrote:
I have been having the same issue. It started around a year and a half ago and it's gotten worse, now i can't even shoot a few shots without it getting stuck and sometimes from the first shot it just stops working and the photo number starts blinking. First time i reset the camera to factory settings it worked fine for a while but then the whole thing started again. I've used different SD cards it's still the same. My camera is fairly new and i had a friend take it apart to check the camera mirror box and what not and he even was surprised to see how new the camera was. Called canon support and even they didn't know what was wrong with the camera and it can't be from the SD cards. Told me to bring it in for a check up, haven't gotten around to do it yet.
Any update from anyone here? Have you found a fix?
I'e restored camera settings and formatted the SD cards multiple times, didn't work

Please, start a new thread of your own, which describes your issues in detail.  There have been new issues introduced into this thread by members other than the original author of this thread.  Again.  Please, start a new thread of your own.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement