Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 6
Registered: ‎08-20-2014

All my photos are black!!!!

Got my camera the Canon 1000D/Rebel back today, it was fitted with a new circuit board & serviced.

 

Everything is working but all my photos are black, when I go to playback each one is black, inserted card to upload to computer & the same, each one black..........What is wrong ????

Respected Contributor
Posts: 1,735
Registered: ‎02-28-2013

Re: All my photos are black!!!!

What shooting mode are you in?  Maybe you're in manual and have the exposure far too low?  I'm assuming you can see through the viewfinder (i.e. the lens cap isn't on)?

 

 

Occasional Contributor
Posts: 6
Registered: ‎08-20-2014

Re: All my photos are black!!!!

I've tried different modes, manual & auto.....exposure ok & cap off.

Respected Contributor
Posts: 1,861
Registered: ‎12-02-2012

Re: All my photos are black!!!!

What about resetting all our settings to default in Menu? Maybe the service guy left it on some weird setting with negative exposure comp or something similar but more obscure. Hard to believe they'd not have noticed it was not recording an image in their post-repair testing.

Also, reformat the card?
Scott

Canon 5d mk 4, Canon 6D, EF 70-200mm L f/2.8 IS mk2; EF 16-35 f/2.8 L mk. III; Sigma 35mm f/1.4 "Art" EF 100mm f/2.8L Macro; EF 85mm f/1.8; EF 1.4x extender mk. 3; EF 24-105 f/4 L; EF-S 17-55mm f/2.8 IS; 3x Phottix Mitros+ speedlites

Why do so many people say "FER-tographer"? Do they take "fertographs"?
Occasional Contributor
Posts: 6
Registered: ‎08-20-2014

Re: All my photos are black!!!!

I did re set it to the way I had it before....date/time etc etc etc  Smiley Sad

Respected Contributor
Posts: 1,861
Registered: ‎12-02-2012

Re: All my photos are black!!!!

Hi,

Not that.
Go into Menu and look thru all the colored tabs until you find the one thing that says something like "clear Settings" or Reset Settings" (I don't have a camera with me and brain is not working at 5:20 am). It will clear out any weird settings the repair tech might have put on the camera during repair or testing.
Scott

Canon 5d mk 4, Canon 6D, EF 70-200mm L f/2.8 IS mk2; EF 16-35 f/2.8 L mk. III; Sigma 35mm f/1.4 "Art" EF 100mm f/2.8L Macro; EF 85mm f/1.8; EF 1.4x extender mk. 3; EF 24-105 f/4 L; EF-S 17-55mm f/2.8 IS; 3x Phottix Mitros+ speedlites

Why do so many people say "FER-tographer"? Do they take "fertographs"?
Highlighted
Occasional Contributor
Posts: 6
Registered: ‎08-20-2014

Re: All my photos are black!!!!

Yes , I did find "clear settings" under one of the tabs but still everything black

 

I've been back in touch with Jessops this morning & they will have a look at it, if still problems it will be sent back to Canon

Respected Contributor
Posts: 1,735
Registered: ‎02-28-2013

Re: All my photos are black!!!!

If it's not something obvious, like the lens cap is on or you're on a very very fast manual setting, then it's something internal that they need to look at.  Not very encouraging that they "repaired" your camera and didn't QC it before sending it back.

Occasional Contributor
Posts: 6
Registered: ‎08-20-2014

Re: All my photos are black!!!!

I agree,will wait & see now what Jessops think tomorrow.

 

Occasional Contributor
Posts: 6
Registered: ‎08-20-2014

Re: All my photos are black!!!!

Went to Jessops on Friday past, not much help there so they have sent it back to Canon again.  I hope not for another 5 1/2 weeks!!

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement