Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 5
Registered: ‎06-28-2019

600D Shutter opens but won't close again

When I go to take a photo the shutter opens but will not shut again. Any ideas if I can sort this myself?

Valued Contributor
Posts: 406
Registered: ‎10-21-2016

Re: 600D Shutter opens but won't close again

Are you sure that you haven't enabled mirror lockup, go into menu "C.fn III Autofocus drive" and make sure that mirror lockup is disabled.

VIP
Posts: 11,954
Registered: ‎12-07-2012

Re: 600D Shutter opens but won't close again

Reset the camera. Menus under tools
EOS 1DX and 1D Mk IV and several lenses!
Honored Contributor
Posts: 6,173
Registered: ‎11-13-2012

Re: 600D Shutter opens but won't close again


@ebiggs1 wrote:
Reset the camera. Menus under tools

Yes. Be sure to do both selections:

 

Annotation 2019-06-30 122742.jpg

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LR Classic
Occasional Contributor
Posts: 5
Registered: ‎06-28-2019

Re: 600D Shutter opens but won't close again

Thanks.

I tried those but with no success sadly

Occasional Contributor
Posts: 5
Registered: ‎06-28-2019

Re: 600D Shutter opens but won't close again

Thanks... I gave that a go but it was disabled. Smiley Happy

VIP
Posts: 8,925
Registered: ‎08-13-2015

Re: 600D Shutter opens but won't close again

Make sure that you are not in movie mode.
----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Respected Contributor
Posts: 1,350
Registered: ‎03-01-2014

Re: 600D Shutter opens but won't close again

Does it close when you remove the battery?

Occasional Contributor
Posts: 5
Registered: ‎06-28-2019

Re: 600D Shutter opens but won't close again

Yes... once i turn the power off it shuts

Honored Contributor
Posts: 6,173
Registered: ‎11-13-2012

Re: 600D Shutter opens but won't close again

Try this: power off, remove battery, power on, press shutter button, replace battery.

Then try camera.
John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LR Classic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement