cancel
Showing results for 
Search instead for 
Did you mean: 

canon rebel t3i flash out of sync

twilightgecko
Apprentice

i have a canon rebel t3i and the flash seems to be out of sync.. it fires, but the photos are still dark.. not sure if its firing too early or late. but i wonder if i changed a setting that does this.. need help to fix.. if nothing else, maybe a factory reset.. tho my menu doesn;t have the clear setting mode. 

any help ?? thanks

6 REPLIES 6

kvbarkley
VIP

Do you mean the built-in flash?

 

Does it happen with a subject in the center of the image 5-6 feet way in "Green Square" mode?

yes, built in flash. and it doesnt matter if the subject is near or far.. or what mode i'm in.. i see the flash fire, but pics are very dark.. 

Try using flash with a very long shutter time. Does it flash right before the shutter closes?

i really am not sure if it is flashing before or after.. its seems to flash at the same time.. i can try adjusting my shutter speed.. 

This is just a test to check that.

ScottyP
Authority

Reset all settings to default in the menu.  See if that helps.  You could have dialed in negative flash compensation.  Also be aware that the popup flash is really not much good farther than maybe 15 - 20 feet.

Scott

Canon 5d mk 4, Canon 6D, EF 70-200mm L f/2.8 IS mk2; EF 16-35 f/2.8 L mk. III; Sigma 35mm f/1.4 "Art" EF 100mm f/2.8L Macro; EF 85mm f/1.8; EF 1.4x extender mk. 3; EF 24-105 f/4 L; EF-S 17-55mm f/2.8 IS; 3x Phottix Mitros+ speedlites

Why do so many people say "FER-tographer"? Do they take "fertographs"?
Announcements