cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem with streaming via HDMI on EOS 5 Mark3 - PAL NTSC

jobeejoba
Apprentice

Hey folks,

I use an EOS 5 Mark3 to stream via HMDI (with Blackmagic Ultra studio recorder card) to a Macbook Air M1. 

But the stream is always reconnized as a poor signal (NTSC 720x486). I tried to choosed PAL and try 50i or 24p cadency, but I still can't get a great 1920x1080 stream. 

Please could give me any help? I spent my full day on this issue :-)!!!

4 REPLIES 4

Anonymous
Not applicable

Have you tried different HDMI cables?

Yes, 3 different Hdmi cables 😞

Waddizzle
Legend
Legend

If you have the EOS 5D Mark III, then that camera body does not support “Clean HDMI” output.  People come up with clever work arounds, but I do not know what they are.

As for the resolution of your HDMI output from the camera, is your camera in Movie Mode?  If not, then you could be seeing the output that is normally directed to the rear LCD screen for still shooting. 

--------------------------------------------------------
"The right mouse button is your friend."

Thanks a lot Waddizle,

But it seems EOS 5D Mark III support “Clean HDMI” output, there is a Mirroring/ Not mirroring mode.

Whatever, the first problem is the capture of this poor signal. Actually, you're right, it seems like the stream is like the output that is normally directed to the rear LCD screen. But I'm in Movie Mode. But the LCD always shut down when the Canon is connected via HDMI. I can't get the signal on the LCD with it's connected to HDMI, this is not normal? So this could validate your intuition?

Avatar
click here to view the press release
Announcements