cancel
Showing results for 
Search instead for 
Did you mean: 

Err 01 and black spots on Review screen 6D

PhotosByNeva
Frequent Contributor
I recently went to Monument Valley on a workshop. Right before I left I started getting the err 01 msg about the lens connection with camera.
Now after I take a picture, my viewing screen will go back and forth making the sky, sun, any bright part black. I have not downloaded the pics yet to see but I believe it is only in the camera. I have 3 lenses the error was only happening with the 28-135mm, now all 3. HELP?! I would love to add a picture of my screen but don't think I can on the mobile app.
1 ACCEPTED SOLUTION

Do not use eraser; you could damage the gold plating. A lens cleaning microfer is all you should use, carefully.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

View solution in original post

12 REPLIES 12

PhotosByNeva
Frequent Contributor

20160430_191403.jpg

Peter
Respected Contributor

You have blown the highlights. It is a feature of your camera. It is called highlight alert.

The blinkies are unrelated to your lens communication error.

 

Try gently wiping the contacts in the lens opening in the camera with a clean cloth and gently dpress them to make sure thay are all free to move.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

PhotosByNeva
Frequent Contributor

ok, so what do I do about that? Is it an issue I have to send it to Canon to fix or can I do a hard reset?

If cleaning doesn't work and a hard reset doesn't solve communication issue then it would need Canon service. I am interpreting your post as all three lenses show the Err 01.
John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

Yes, at first it was only the one but then my wide angle and now my 70-200mm is doing it also. That is why I think is it the camera itself. But will try cleaning all contacts.

 

I read somewhere to use an eraser on them, have you heard this? Of course making sure the camera body is in a position so as NOT to let debris fall inside.

 

 

Do not use eraser; you could damage the gold plating. A lens cleaning microfer is all you should use, carefully.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

Ok, thank you very much!

Sorry but its not working what should i do?