cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS R6 Mark II and BR-E1 Wireless Remote drive mode, timer issue

atandon
Apprentice

On the R6 mk i, if i set the drive mode to 2 or 10 sec timer mode and use the BR-E1 remote, the shutter fires immediately (overriding the drive mode on the camera)

But on the mk ii, this is not the case. The remote doesn't override the drive mode set on the camera. If its set to 10 sec timer, then triggering the remote starts the 10 sec timer

Is there a way to get the mk ii to behave like the mki. I do landscape photography and when not using the remote, i like to set the drive mode to the 2 sec timer (to account for camera shake). But while using the remote, it would be nice if the timer does not fire

3 REPLIES 3

Waddizzle
Legend
Legend

If you do not wish to use the built-in Shutter Delay Timer, then why do you have it enabled?

--------------------------------------------------------
"The right mouse button is your friend."

atandon
Apprentice

I use my r6 for landscape photography. While shooting I typically am using long shutters so i set the drive mode to 2 sec delay so that no camera shake is picked up when i press the camera shutter button

But if i am using the remote (instead of the camera shutter), the delay is unnecessary

Again, the R6 mk i behaves differently

“ But if i am using the remote (instead of the camera shutter), the delay is unnecessary “

I agree.  It is unnecessary, so disable it or ignore it.

[EDUT] If the R6 ignores the Shutter Delay Timer, then that is incorrect, IMHO.

--------------------------------------------------------
"The right mouse button is your friend."
National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements