cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Blurry shots when shooting action in studio HELP!

magicalme
Contributor

So I have never had this issue and can't figure out what went wrong here... I shoot action in studio all the time so it makes no sense whymy shots are blurry in studio. Shooting the Canon 5D Mark IV 

 

Lens (mm): 70
ISO: 200
Aperture: 13
Shutter: 1/200
Exp. Comp.: 0.0

 

To me with a shutter of 1/200 and 13 F Stop there should be no reason for the blur yet they are BLURRY!!!

I normally shoot at F/11 but cant imagine that going to F/13 would be the cause. Anyone have any insight??

I am also not shaking the camera when I shoot so i am just dumbfounded....

 

and then on an entirely different note - I have been shooting in the ADOBE RGB color space. Is that the recommended color space for portrait photography? _B3A8803.jpg

11 REPLIES 11

ebiggs1
Legend
Legend

Yeah it looks like 1/200 isn't fast enough.  Plus it looks like you missed focus a bit.

Let's gp back to f11 and kick the SS to 1/500. Remember on a 70mm lens 1/100 is minimum for just average non-action shots. That makes 1/200 a but slow for action. Going to 1/500 or perhaps even 1/1000 means you will need a higher ISO, too.

 

"I have been shooting in the ADOBE RGB color space."

 

Color space largely depends on how you intend to use your photos. It never hurts to use a larger color space but it may not help you either. I shoot Raw format and you should too.  Color space only affects your in-camera JPEG, and also the JPEG preview embedded in your Raw files that you see on the camera LCD and Lightroom and/or Photoshop.

EB
EOS 1DX and 1D Mk IV and less lenses then before!

To clarify a bit Raw files do record the color space settings along with others that you set when the photos was taken. That is to let Raw processors like LR/PS convert and display the image with the settings you used. None fo those settings effect a Raw file however.

EB
EOS 1DX and 1D Mk IV and less lenses then before!

thanks for the reply. 

 

The Canon 5D Mark IV only allows you to shoot up to a shutter speed of 200 or it wont sync (shooting even at 250 gives that dreaded black bar on the side of the frame)... I have shot plenty at 200 with my Canon 1Ds and never an issue so I am not sure if its the CAMERA or ??

ther 

here is another sample_B3A9439.jpg

Kids in red - its like the back foot is the sharpest point in the image and I definietly wasnt focusing on that back foot. Maybe my camera has a focusing issue?!!

You are using storbes? I didn't see that mentioned in the OP.

EB
EOS 1DX and 1D Mk IV and less lenses then before!

When you use strobe lights, the LED's need to be as bright as possible, but they must be driven by very brief pulses to keep the subject from appearing blurry

EB
EOS 1DX and 1D Mk IV and less lenses then before!

yes, strobes. I used the studio's strobe (never used them before) - DYNALITE. I have only used PROFOTO and ALIEN BEES before and never had this issue until now. 

"I have shot plenty at 200 with my Canon 1Ds and never an issue ..."

 

You had and use 1Ds? That is a huge jump to a 5D Mk IV

 

EB
EOS 1DX and 1D Mk IV and less lenses then before!

yeah I used to use the !ds Mark III (when I shot ore commercial work and celebrity stuff) now I mainly use the 5D Mark IV (just shooting kids heashots these days)

Avatar
click here to view the gallery
Announcements