Showing results for 
Show  only  | Search instead for 
Did you mean: 

plugging in Prixma 3200 causes PC to crash and won't load past bios.


this is reproducible. 


if i plug in my wireless printer to my sabertooth x58 motherboard - i get 5 minutes before the mouse stops dead. upon resetting the computer won't load past the initial splash screen and will not accept ANY input from the keyboard to enter bios proper.


do tell why a USB printer has ANYTHING to do with my mouse, keyboard, and startup? i think this printer has a virus or something.


it's also doing this thing - where it won't print black text - at all - it WILL print black if i'm printing a picture. 


this has all happened in the past 3 days. i've done a deep clean cycle 3 times. it prints PERFECT every time. just stopped printing text. 


mostly i want to know how its affecting my pc start up.


I plugged it into various ports til i found one that worked. 


Cheers 🙂

View solution in original post




I wanted to think about your post a bit before I replied.  So the system freezing occurs only when the printer is connected? Otherwise it boots and runs normally without freezing or a need to restart?


If thats the case, your problem is beyond the scope of this forum.  Its unlikely your printer is having an issue which might cause this behavior.  ... Freezing or problem with the system failing to POST after hard shutdown.


Aggressive BIOS settings, overclocked processor or memory is also possible.  The system failing to POST after a hard shutdown might also be caused by a weak MB battery.  If you have to enter BIOS and save settings, there is another issue, and again something beyond an issue with the printer.   


Asus Sabertooth x58 Manual


Great board in its day.  LGA1366, but lets not forget your x58 is at least 10 yrs old.

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

I plugged it into various ports til i found one that worked. 


Cheers 🙂

click here to view the gallery