Showing results for 
Show  only  | Search instead for 
Did you mean: 

Scan utility tells me I don't have the required privileges to access the specified folder to scan


When I go to scan something it says "You do not have the required privileges to access the specified folder." and it will not scan anything.  How do I set this up to where I can scan things.


Model: PIXMA  MG3222 (Printer/Scanner (Multifunction)





Try selecting a new folder to save the scans to.  Click the 'Settings' button in the IJ Scan Utility to change the save locations.


If additional assistance is needed, find more help at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

delete all canon software in programs and reinsert disc and install again...solved it all

I did this, and it did not work. I have been able to scan from the Image Garden using the driver settings, and the problem came up only recently. I get the same message with every button I click on. The error message has no error number. Very frustrating!

Product Expert
Product Expert

Hi dwl56,


What version of Windows or Mac OS X is installed on your computer?


Please note, Canon's Forum is not intended for immediate help, but a place to allow for the Community to give you assistance and feedback. For a quicker response, please use the link below to reach our friendly Technical Support Team:

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

My PC is running Windows 10. After posting my problem, I ran across a possible fix, in which I deleted my printer from the list of devices, then downloaded the driver from Canon (for about the 3rd time), and that apparently did the trick. I was able to use the scan driver to set up my scan, and things appear to be back to normal. 


Thanks for taking the time to reply.

Hi All


I had the same issue and I managed to fix it.


I have windows 10 and I have got Windows Defender Installed.


When you you try to launch it will give you error and at the same time it will give a you popup screen on the right side bottom tells you that some program is trying to change things. Open that window, it will open up "Window Defender Security Center".  It will say " ADD an ALLOWED APP" .It will give you message, select the App which can modify. Select the below path of the tool is installed in your C Drive:


C:\Program Files (x86)\Canon\IJ Scan Utility\SCANUTILITY.EXE


Otherwise you can directly launch the Security Center and  the above app.


THis should address the issue. Hope this helps.

me too same code

I am having this same issue and have removed all software and re installed it, made sure the "everyone" had full control and nothing is working. Printer is a MG2525 running on Win 10

Hi jackson8802 and wbeeman,


Troubleshooting with our support group will be needed to narrow down the cause of your issues. Please contact our support group at 1-800-OK-CANON (1-800-652-2666), Monday - Friday, 8:00 AM - 8:00 PM EST(excluding holidays).


We look forward to hearing from you

HAVE SAME ERROR AFTER LOADING WINDOWS 10, how do I fix it please, says something about spooler?