Showing results for 
Search instead for 
Did you mean: 

Pixma iX6820 Series: PGBK tank outup smudges and skips


Just joined the forum and I'm hoping to find a solution to my problem, which I've outlined in the title of this post. I bought my printer about 3 years ago and it's been stone-cold reliable until this morning. It was delivering a smudged, skipped output in black only. So I ran a cleaning routine and found that it is only the PGBK (the large black tank) that's involved in the smudged, skipped output. So I ran a few cleaning cycles, to no effect, then ran probably a dozen deep cleaning cycles. If anything, it got worse but now, after about a dozen cleanings, it's about where it was when I started.


So I'm puzzled and a little bit frustrated. I pulled out the tank and inspected it, couldn't see any problems with it. So I'm wondering if the head and/or the carriage for the tank is the culprit. And if so, how do I clean this? If I need to open up the printer, I don't have any instructions telling me how to do this without breaking things. I'm willing to give it a go, though. I'm not afraid to try fixing it myself. I've fixed all sorts of my own stuff, from cars and motorcycles to guitars and cameras.


So anyway, I'm looking for what my next step should be. Any help you can provide will be appreciated. Thanks.



Hi, cooltouch!

So that the Community can help you better, we need to know exactly which Canon PIXMA printer model you're using.  To date, we have not released a PIXMA printer using the number "68000;" we have, however, released a PIXMA MG6800 series with models PIXMA MG6820, MG6821, and MG6822 released in North America.  Please let us know if this is what you're using along with any other details so that the Community better understand your issue!

If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE.

Thanks and have a great day!

Yeah, sorry. I got carried away with the zeros. It's a Pixma ix6820 -- the Wireless Business Printer, not the Wide Format 8747B002. I've updated the thread title in this message.


Only the PGBK tank is skipping/smudging. The small black tank is working fine, as are all the color tanks.


I'm wondering if there's a possible workaround to this until I get the problem corrected -- like removing the PGBK tank? If I do that will the printer just default to the small tank and work as normal?


Also, since only the PGBK tank is showing a problem, and since the tank itself appears to be in normal condition, I'm thinking that the problem is localized to that spot on the ink tray. Is there some way I can clean that tank's nozzles or ?


The printer is out of warranty and I doubt seriously I'll be able to -- or want to, for that matter -- pay for the repairs a repair facility would charge. In this day and age of disposable printers, it will probably just be cheaper for me to replace it. But I feel confident I can repair it if I just knew how to get inside it without breaking things.


Also, I'm curious -- haven't found any info regarding this online. Does the ix6820 Business Printer have the same wide format output of the 8747B002?


OK, problem solved. Turns out it was something dead simple. The printer was out of ink. Odd that the little popup that shows ink usage was still showing both black tanks as being full. The big tank was dry and the small one had only a trace left, so I just replaced both. Still no output first time I tried to print out a single page. Did a deep clean cycle and that did the trick. So we're back to normal now.



08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/28/2022: New firmware version 1.2.1 is available for EOS-R3
07/21/2022: New firmware version 1.6.0 is available for EOS-R5
07/21/2022: New firmware version 1.6.0 is available for EOS-R6
07/21/2022: New firmware version 1.1.0 is available for EOS-R7
07/21/2022: New firmware version 1.1.0 is available for EOS-R10
07/14/2022: New firmware version 1.0.1 is available for CR-X300
07/01/2022: New firmware version 1.3.0 is available for PowerShot PICK
06/30/2022: Service Notice: EOS 70D: Error 70 or Error 80
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version is available for EOS-C500 Mark II
05/26/2022: New firmware version is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version is available for EOS R5 C
03/23/2022: New firmware version is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x