cancel
Showing results for 
Search instead for 
Did you mean: 

New port could not be created 0000 Windows 10

fsufan23
Contributor

It's been a while since I have had to use my printer and now it will not print. I've been using it with this computer running Windows 10 for a year. I've tried everything, even uninstalling including drivers. Now when I try to download the drivers, I get the message New port could not be created 0000. I have seen other discussions about this problem on this forum, but they were all old and using previous versions of Windows. I cannot use an install CD because this computer does not have a CD drive. Can someone help? I'm ready to throw this printer out the window! And, if I do, I will not buy another Canon! 

8 REPLIES 8

fsufan23
Contributor

This is a PIXMA MX410

jrhoffman75
Legend

You can download from here:

 

https://www.usa.canon.com/internet/portal/us/home/support/details/printers/support-inkjet-printer/mx...

 

 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

@fsufan23,

Here is the fix.

 

Open Control Panel > Device and Printers > If you have any instances of the printer, right-click and remove them.

Now open Control Panel > Programs and Features > Uninstall any Canon Software

 

Restart your machine.

 

Download and save this driver to your desktop:

 

http://pdisp01.c-wss.com/gdl/WWUFORedirectTarget.do?id=MDEwMDAwMzE3NjAz&cmp=ABR&lang=EN

 

Right-click on the file and select rename.  Change it's .exe extension to .zip.  Click yes to rename.

 

Important: If you don't have File name extensions enabled, you won't be able to see or correctly rename the file extension.  See the View tab for this check box

 

Double-click on the zip file.  Navigate to C:\Users\[your user profile name]\Desktop\mp68-win-mx410-1_02-ea24.zip\mp68-win-mx410-1_02-ea24\LAN

 

In that folder there is a file named CNMNPU.exe run it

 

Now return to C:\Users\[your user profile name]\Desktop\mp68-win-mx410-1_02-ea24.zip\mp68-win-mx410-1_02-ea24\DrvSetup

 

and run either Setup64.exe for 64bit windows or setup.exe for 32bit window which will install the printer. 

 

Use this thread for reference:

 

https://community.usa.canon.com/t5/Printer-Multifunction-Support/PIXMA-MX-492-windows-10-install-err...

 

 

~Rick
Bay Area - CA
~R5C (1.0.1.1) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 3080Ti FTW3 Ultra
~ImageClass MF644Cdw ~Pixel6 
~6D2 (v1.1.1) retiring

Ok, showing my lack of expertise, but you already know that. When I downloaded the driver, i got the same message. So where do I find the file to right click and change the extension? And where do I find the checkbox to see if I have permission to do that? Thanks so much!

 

Greetings,

Where do I find the file to right-click... >  The driver file you downloaded.  Its got an .exe file extension (self extracting zip)

 

When you right-click, you get a context menu, one of the options is "rename"..  now change the ending from .exe to .zip

 

Before and after

before and after.png

 

Open the Zip, look for the LAN folder.  Run the CNMNPU.exe file.

 

Now run Setup64.exe in the DrvSetup folder to install the printer.

 

Use the last link in my post above which has screen shots.  

 

 

~Rick
Bay Area - CA
~R5C (1.0.1.1) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 3080Ti FTW3 Ultra
~ImageClass MF644Cdw ~Pixel6 
~6D2 (v1.1.1) retiring

I really appreciate your trying to help me. I think I'm following your instructions to the letter. When I click on the setup64.exe, it won't work. It says there's a necessary file that cannot be found. Am I supposed to unzip the files or just run the ones you said? I'm about to give up, and I expect you wish I would! Thanks.

Finally got my printer working using the cable. So I'm giving up on the wireless, but that's ok. I appreciate the help you gave me. I'm sure it was the operator that was the problem. I'll be content to plug up whenever I need to print, which isn't all that often. Thank you.

Wanted to say thank you as I have a Pixma MP495 and managed to remove the driver via running the CNMNPU.exe.

For anyone reading this, I restarted my PC and reinstalled the Driver and it worked. Thanks again and I hope it works for others.
Announcements
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM