Showing results for 
Show  only  | Search instead for 
Did you mean: 

MX 492 Printer will Copy but not paste


I tried doing the nozzle check and that didn't fix my problem.  What do I do?




MX 492 Printer will Copy but not paste


You mean Print, right?


We'd like to help, but are going to need more information.


The OS you are using the printer with and version?

How the printer is connected?

Drivers you are using (version)?

Did it ever work? (yes, what changed)?


What troubleshotting steps you have performed?





Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring

~6D2 (v1.1.1) Retired ~EF Trinity, others ~DxO PhotoLab Elite ~Windows10/11 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~CarePaks Are Worth It

Product Expert
Product Expert

Hi kdewilliams,


If a nozzle check did not resolve your issue, we would need some additional information to assist further. If you could reply to this message with the following information, we can provide trouble shooting steps.


  1. By "paste" do you mean print from a computer? If so, what version of the Mac or Windows operating system do you have?
  2. When you printed the nozzle check, were any colors missing?
  3. When you tried to print, did you get an error on the printer or on your computer screen?

How do I delete this inquiry
Canon LIVE! Canon LIVE!