Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canoscan Toolbox Ties up scanner


I have installed Canoscan Toolbox. No other application can use the scanner. I have set Events for the scanner buttons to "take no action ". This has not feed the scanner. What do I need to do? Uninstall these tools?


This is a Windows 8.1 system.







What happens when you try to access the scanner from other applications on your computer?  Do you receive an error?  Also, what model scanner do you have, and is the scanner plugged directly into your computer, or into a USB hub or other device that is plugged into your computer?


If this is a time-sensitive matter, additional support options are available at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Thanks for the suggestions. I did have the scanner plugged into a hub. I have now tried it plugged into a USB port on the back of the computer. Other apps also give errors except the Canoscan app. It is the only one that is successful in accessing the scanner. I have Windows 8.1 64 bit pro. 8 GB RAM and hundreds for free GB of disk. Some USB ports are 2.0 and some 3.0. It doesn't seem to matter which type of port.


I have tried Windows Powershell to see if there is a command to show the scanner as in use and report the owner. But I am a novice with powershell. I can use single commands but not knowledgeable enough to write a script. From what I have learned I think the scanner is a WMI object and somehow there should be a way to pull out the information.



National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th