Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎06-19-2018

Strange Camera Glitches

Sorry if this has been posted before, but I have been having these strange glitches that appear on my computer while editing.

 

I am shooting on a c100 Mark II, mp4.  I get these strange glitches that I assumed were realted to the graphics card on my iMac.  I have since replaced the computer and am continuing to get them.  If I switch computers the glitch doesn't appear in the same spot or even at all.  I am shooting on micro SD cards and thought it could be an issue with the adapters, but I am now pluggin the micro SD cards straight into the reader with the same issues.  I have ruled out all possibilities except the camera.  I bought the camera new about 2 years ago and I first noticed the problem about a year ago.  If I eject the card and restart the computer, the error does not continue.  Has anyone seen this before?  One image shows a few frames before and a fram with the glitch. In the second photo you can also see the error in the tree directly above the cab of the truck.  Any help is appreciated!!Screen Shot 2019-05-21 at 4.20.47 PM.pngScreen Shot 2019-05-21 at 4.20.58 PM.png

Highlighted
Occasional Contributor
Posts: 23
Registered: ‎04-01-2019

Re: Strange Camera Glitches

[ Edited ]

 A bad memory card, bad adaptor, bad card reader, or a bad USB cable can all cause this issue. I would not use micro SD cards. Try using a full size SD card from a reliable company (such as Sandisk).

Reputable Contributor
Posts: 519
Registered: ‎01-25-2018

Re: Strange Camera Glitches

I would post this in the EOS Cinema section since someone there is more likely to have experienced the same issue.  Since you stated the glitch doesn't appear in the same place or sometimes not at all when switching computers I wonder if it is the editing software that you are using in combination with the computer?  Big graphics files will expose issues that won't appear under less trying operating conditions.

 

Rodger

EOS 1DX M2, 1DX, 1D M2, EOS 650 (film), many lenses, XF400 video
New Contributor
Posts: 3
Registered: ‎06-19-2018

Re: Strange Camera Glitches

I’ll give it a shot! I don’t think it’s the editing software for 2 reasons. It happens in finder/vlc/QuickTime as well as premiere, and I’ve had adobe check the problem and they did not believe it to be a software bug. they could just be saying that to cover their butts though! I think it may be the reader or adapter as 5DIV says. But I’ll post to the other forum too! Thanks!
Moderator
Posts: 228
Registered: ‎05-10-2016

Re: Strange Camera Glitches

Good news, we moved the message for you already! We sent this to one of our Product Experts to see if they have any advice as well. They will respond once they're available!
Product Expert
Product Expert
Posts: 841
Registered: ‎10-17-2012

Re: Strange Camera Glitches

Williamhenry3, 

 

From your description of this issue, it does sound as though this is an issue with either the computer or editing suite that you are using.  If the issue comes and goes and is not related to the camera then it's most likely in one of the two other things. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
VIP
Posts: 8,031
Registered: ‎08-13-2015

Re: Strange Camera Glitches

Stop using the cheap micro-SD cards. Are you copying the files off of the memory cards prior to editing?
----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
New Contributor
Posts: 3
Registered: ‎06-19-2018

Re: Strange Camera Glitches

I’ve been transferring shorter clips, but sometimes I have 4+ hour interviews that I have not transferred. Sounds like I should try that as well as switching to regular SD cards instead of micro. My setup right now has me using micro SD>Card adapter>SD card reader>Multi USB port>computer. I’m thinking there’s an issue in the mix somewhere.
VIP
Posts: 8,031
Registered: ‎08-13-2015

Re: Strange Camera Glitches

[ Edited ]

@williamhenry3 wrote:
I’ve been transferring shorter clips, but sometimes I have 4+ hour interviews that I have not transferred. Sounds like I should try that as well as switching to regular SD cards instead of micro. My setup right now has me using micro SD>Card adapter>SD card reader>Multi USB port>computer. I’m thinking there’s an issue in the mix somewhere.

Make the switch to full size SD cards, and be sure to perform a low level format on memory cards prior to first use.  Also, make sure that you only buy UHS-I cards.  Most SDXC cards are UHS-II, which will not perform as well.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement