Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 9
Registered: ‎06-09-2020
Accepted Solution

Rookie Question - Canon C200 OSD

Hey everyone,

 

Rookie question. I managed to get all the OSDs to not show on the canon c200. Now I can't get them to show again, and no menu shows up when I hit the menu button.

 

Any ideas? Tried literally every button... is there a combination of buttons or a shortcut, or even a reset, that will get them back?

 

Thanks.

Highlighted
Occasional Contributor
Posts: 9
Registered: ‎06-09-2020

Re: Rookie Question - Canon C200 OSD

Bump
Highlighted
Moderator
Posts: 1,802
Registered: ‎07-08-2013

Re: Rookie Question - Canon C200 OSD

Hi, jongraphs!

Thanks for posting on our forum! This community is designed for your fellow Canon owners to help each other out with any problems they may encounter. If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE.

Thanks and have a great day!

Highlighted
Occasional Contributor
Posts: 9
Registered: ‎06-09-2020

Re: Rookie Question - Canon C200 OSD

[ Edited ]

Thanks. I tried the self-service resources. I’ll just give you a call on Monday.

Highlighted
Occasional Contributor
Posts: 9
Registered: ‎06-09-2020

Re: Rookie Question - Canon C200 OSD

Solution:

 

Toggle to playback (Media) mode, then hit the menu button and OSDs will show.

 

From there, go to "Monitoring Setup" and look for OSD Output, turn on.

 

This truly was a rookie question.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement