Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎05-12-2020

C100 Mark ii OLED not displayed when 180 deg against back camera body.

Having a issue with the OLED on my c100 mkii not display when the OLED is against the back of body flat (with monitor controls facing up). Almost like there is a trigger in the screen rotation bracket not engaging correctly to sense the mointor orentation. All other LED positons work as they should. Anyone else have this issue, or what they did to fix it? 

 

BTW: the EVF will display correctly the whole time when these OLED issues are happening

Highlighted
Esteemed Contributor
Posts: 2,369
Registered: ‎11-19-2017

Re: C100 Mark ii OLED not displayed when 180 deg against back camera body.

Greetings,

 

I think you should call Canon.  Having the buttons upside down on the top is not normal.  The manual does not mention or depict this use.  Tilting yes, but not spinning. 

 

Something that might affect this behavior, enabling the mirror option

 

I would still call Canon for clarification, and to ensure the device was working properly and didn't require service. 

 

~Rick
Bay Area - CA
~6D2 ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~Pixma Pro-100
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement