Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎05-01-2014

C100 Firmware 1.0.3.1.00 Issue

I just recently updated the firmware on my C100 and I was under the impression it was successful as all the correct dialogue boxes came up and the camera is functioning properly.

 

I'm not sure if I misunderstood or am confused but only about half of the features in this update actually got applied.

 

The 2 features I was looking forward to the most, being able to move around the VF in magnification mode with the joystick and being able to use the buttons on the body to navigate the menu, seemed to have never been installed.

 

Is there something in the menus I need to do to activate these new functions or is something completely weird here?

Respected Contributor
Posts: 1,005
Registered: ‎10-23-2012

Re: C100 Firmware 1.0.3.1.00 Issue

Hi RealCoolTom!

 

Thanks for the post.

 

To be able to use the buttons on the side to navigate, they must be assigned to allow you to use them for that.  To do this, open the menu, then select Other Functions, then Assign Button.  Select a button, then select the desired function for that button.

When you press the MAGN button, the image on the screen will be magnified and you will see MAGN appear on the bottom of the screen.  You should then be able to use the joystick to move around the orange frame.

 

This didn't answer your question? Find more help at Contact Us.  If this is a time sensitive-matter, additional support options are available.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement