Canon Community Canon Community

NEW Canon USA EOS Webcam Utility – Mac Official Support/FAQ

by Community Manager on ‎11-11-2020 02:47 PM

EOS-Webcam-FAQ-MAC-notool (1).png

*Verified Q&A comments that are commented below this artcile will be given a "kudos" from the official Canon U.S.A. account and added to the FAQ list below.*


Q: What are the supported Canon camera models for the official version?

A: In total there are 43 models -- refer to for the full list.


Q: What is the distribution for official version?

A: The beta version was only available in the USA. However the official version will be widely distributed in regions outside the USA. Please check the website of each country or region to see if it is distributed in your area, or contact your local service location.


Q: I want to use the software with high image quality. (I want to use FHD). 

A: The resolution using the software is generally 1024x576 when set to video mode.  Please note that this may vary depending on your camera model.


Q: Does continuous use of the camera generate heat?

A: When you don't use in-camera recording, the webcam functionality does not generate more heat than during normal shooting. But, if you use in-camera recording, it will generate the same amount of heat as during normal in-camera recording.


Q: Can I use the camera’s microphone?

A: No, EOS Webcam Utility software doesn't transmit audio through USB connection.Please use your computer’s built-in microphone or an external microphone separately connected to your computer. 


Q: What are the supported Mac Operating Systems?

A: Please refer to the below/attached image OR visit for the full list of supported Mac Operating Systems.*


*EOS Webcam Utility software does not support apps downloaded from the App Store. Please download the application from the service provider’s website where available.*


Q: What is the frame rate of the video stream?

A: The frame rate depends on the camera model, camera settings, laptop performance and the transmission speed specifications of your laptop and USB, etc., however in most cases it is up to 30 fps.


Q: Can multiple cameras be used with the EOS Webcam Utility software?

A: The software does not support streaming from multiple cameras simultaneously.


Q: How can I increase the output resolution on a USB Feed?

A: The resolution of the video stream through the USB feed cannot be changed. If you need a higher resolution output please consider utilizing HDMI options offered by your camera model, if compatible. Please refer to for information on clean HDMI output supported cameras offered by Canon.


Q: Does the EOS Webcam Utility Tool support 4K?

A: The software does not support 4K. If you need a higher resolution output please consider utilizing HDMI options offered by your camera model, if compatible. Please refer to for information on clean HDMI output supported cameras offered by Canon.


Q: How long can I stream using the EOS Webcam Utility software? Is streaming limited to 30 minutes?

A: The streaming is not limited to 30 minutes and you can stream until the battery runs out. If you want longer usage please consider an AC adapter and DC coupler as an option. Depending on the camera temprature, camera will automatically shutdown to protect camera device. To prevent overheating it is recommended to set the video resolution to 1080p.


Q: How can I sync the video and audio, or reduce the lag between video and audio?

A: EOS Webcam Utility does not control the sync of video and audio.


Q:Why do I get the EOS Webcam Utility logo in reverse on my video feed?

A:If the previewed image (EOS Webcam Utility logo) on the video feed is mirrored, it will depend on the video conference or streaming application you are using.


Q: What if my camera isn't listed but I tried it and it works?

A: The list of supported cameras includes the cameras that have been tested with the software. We cannot guarantee functionality of the software with a camera not included on the list.


Q: Can the software work via HDMI connection?

A: EOS Webcam Utility software does not support HDMI connection and only supports USB connection. Please check our website for cameras that support clean HDMI output and how to use them.


Q: Why do I see black border in my video feed?

A: When the camera is set to "Still Photo" shooting mode, black side pillars may appear to the border around the video source image. We suggest that you set the camera to "Movie" recording mode. Note: Some selected cameras may still display black side pillars bordering around the video source image, even if set to "Movie" recording mode.


Q: Is it possible to internally record video while streaming?

A: Yes, recording while streaming is supported.


Q: Is there are an internal record time limit while streaming?

A: Recording time while streaming and recording is limited to the cameras video recording time specification.




Whether connecting with colleagues, academic peers, or family and friends, find the right webcam starter kit that works for you.


on ‎02-10-2021 10:22 AM

My T6i on Mac Catalina 10.15.7 is not detected by any video conference or streaming applications but EOS Utility 


I was working fine before I had to do a clean Mac OS installed.


The thing is that the camera works fine with EOS utility capture, but it is not detected by any other video app such as Zoom and OBS.


Looking for someone that could help!

by Product Expert
on ‎02-10-2021 06:14 PM

Hello augerp,


There are a couple of things to try. The first is to restart your computer. The EOS Webcam Utility needs a computer restart in order to work. Make sure you are selecting the Restart option by clicking on the Apple icon in the top left of your screen rather than using the power button on the computer.


The other thing is to make sure your EOS Utility is fully closed before starting your webcam software. When the EOS Utility and the webcam utility are both on at the same time it prevents the webcam utility from detecting your camera. That is because when they're both open at the same time they both try to use the camera at the same time. When closing the EOS Utility make sure to select Quit from the top menu rather than just closing the window. That way it isn't running in the background.


One more thing to do is to make sure your camera is set to Movie mode. Sometimes if the camera is still in photography mode it can cause connection issues.

‎02-10-2021 10:01 PM - edited ‎02-11-2021 09:10 PM



No success yet with your advices.


What I did :


  1. Uninstalled EOS Utility 3.13.10 for macOS
  2. Uninstalled OBS 26.1.2.
  3. Reboot the computer
  4. Installed EOS Utility 3.13.10 for macOS Catalina 10.15.7
  5. Shutdown the computer
  6. Restart
  7. Tested EOS Utility 3.13.10 with my Canon T6i.  = Works just fine!
  8. Quit EOS Utility
  9. Installed OBS 26.1.2.
  10. Made sure EOS Utility was not running and started OBS with the t6i set on Movie Mode = EOS Utility / Canon T6i not detected

Really don't why it is working in the EOS application and not in other apps.



Reinstalled MAC OS Catalina 10.15.7


Still not working


I'm going to downgrade to previous Catalina version


Any thoughts?



Fully reinstalled MAC OS Catalina from scratch - Erased the entire disk and only installed EOS unitlity and OBS.


My T6i camera is detected in EOS utility and I can take pictures from my computer, but the Camera is not detected by any other applications.


I seriouslly need some assistance, since I need to produce some material real soon.


Anyone can help?





by Diego Barra
on ‎02-25-2021 07:57 AM

Hi, using webcam utility with Powershot G7MIII and it works fine. I need to record internally in camera while using webcam, how can I do this. Thanks

by Product Expert
on ‎02-25-2021 06:07 PM

Hi Diego Barra,


There is not a way to record internally on the camera while also using the EOS Webcam Utility. We appreciate feedback on features customers would like to see added to our software and cameras. We have a team that documents and handles customer feedback. I have already alerted them to this email, but if you want to contact them directly in the future they can be reached by going to our website HERE and selecting Feedback in the top left corner of the site. We do take customer suggestions and feedback into consideration when we are updating our products and processes.

by Ernesto Peralta
on ‎03-03-2021 01:23 PM

me aparece una imagen de usb y una tacha X , como lo arreglo ? 


by Nick Schifrin
on ‎03-17-2021 05:57 PM

Using EOS-R, Mac OS Big Sur, and Zoom and Skype.


I tried everything. Could not get this to work. And then I saw a very strange fix:


Turn off Dropbox / Google Drive / OneDrive.


And viola. It worked. I didn't even need to restart.

by Kash G
on ‎03-20-2021 03:09 AM

I try to connect my EOS 600D as my webcam and its not working. Do you know which is the correct drive to use? 

‎03-26-2021 03:30 PM - edited ‎03-26-2021 03:54 PM

Just another data point for anyone in the same situation as me.

  • macOS Big Sur (11.2.3)
  • Zoom (5.5.5)
  • Canon 70D
  • EOS Webcam Utility 1.0 (listed for Catalina in Downloads)

This works, most of the time. When its working, and I've been using the camera for longer than 20-30 mins, the shutter breifly closes and reopens. So the video goes black for 1-2 seconds. That's not a dealbreaker for me and I suspect its related to a hardware limit in the camera (I've heard this has to do with tax classification as not a video camera). Starting up can be a little slow, and if I press the shutter button (like I'm trying to take a picture) that tends to wake it up quicker on the initial startup.

Sometimes though, it just doesn't work. I turn the camera off and on, press the shutter button, unplug and replug the cable. Nothing that I'm doing intentionally brings it up. I just tried closing a piece of software that I'm running (Kap) and trying again, and it worked! But then i tried reopening Kap to see if that is specifically the culprit, and its still working. So that's very unconclusive and not satisfying.


Also hoping for official Big Sur support soon!

by Petrie
on ‎04-20-2021 12:45 PM

I'm amazed at how poorly conceived this webcam utility software is. 


My Setup:

  • g7 X Mark iii (3)
  • Mac Mini M1
  • Big Sur OS
  • Connecting camera to Mac via USB C
  • Web based Zoom and Google Meet both failed to recognize input


I downloaded and installed it according to the directions and restarted the computer. 


It adds a folder to my applications queue, but all that's in the folder is the uninstall process. There's not anything I can click to activate the webcam utility. 


When I first installed it yesterday, it worked. I got excited. Today, I fired it up and none of the video systems are recognizing the input. 


Thank god I already owned this camera. If I had bought it just in the hopes of using it for this, I would furious at the awful implementation of this product. 

by -joaquin
on ‎04-24-2021 01:26 PM

Utilty works on macos and my EOS 7D...


...BUT: My favorite lens has a small depth of field (and a nice and desired bokeh in the background). And the camera doe only auto-focus once when clicking the trigger. That means, I have to sit still during the whole video conference to not move out of focus. Also.. I cannot click the trigger without moving out of the focus area (my arms are too short)..

This kind of makes the utility useless for me. Are there any plans to have a continuous autofocus enabled by the utility? Or is there a "trick" i have not seen yet?   

on ‎05-05-2021 12:50 PM

DOES ANYONE HAVE THE MAC BETA they can upload and share? It's the only version that worked for me. I keep getting shut down after 30 minutes and I've disabled it on my camera (EOS Rebel t7). i should have kept the beta and now I'm unable to find it to reinstall.


by Product Expert
on ‎05-06-2021 08:19 AM

@tdnyc The beta appears to be gone, but I do know that the EOS Webcam Utility is not supported on OS 11 Big Sur yet, so if you updated your Mac OS that may be contributing to the issue.

on ‎05-06-2021 10:01 AM

@mark35mmF2 I'm on high sierra. looks like based off the comments here and in tips & tricks, the only fix is the beta. no other solutions offered work (and my auto shutoff on my camera is disabled).

by Bobby r6
on ‎05-10-2021 10:01 PM

So I just got a R6 and using it for zoom calls, I have a mac laptop and using a usbc to usb to connect to my laptop, 

my issue it when i record using zoom in movie mode im getting a 640 × 360 reroding and im trying to get a least a 720p, I have set the zoom reroding to HD and when i use my laptop camera it rerods in 720 but when i use movie mode in my camera it only records in 640 × 360, in auto mode (the green mode on the camera, auto camera mode) it acutally records in 720. Can someone please tell me what I need to do to get a 720 recording on zoom using my camera in movie mode? 


by Product Expert
on ‎05-12-2021 06:52 PM



Greetings, Bobby r6


The EOS Webcam Utility allows the EOS R6 to function as a webcam when it's used with a video conferencing app or software. When using the camera as a webcam, we would recommend to set the camera to the movie recording mode. The resolution using the software is generally 1024x576 when set to video mode. Please note that this may vary depending on your camera model.


We would recommend to contact Zoom for further assistance in case the video conferencing app is not recording at the correct resolution. We would also recommend to test a different video conferencing application to see if the same issue occurs.


In the meantime, I can submit your feedback to our software engineers. Please note that decisions to incorporate changes to our software are made by our software engineers based on a number of factors. Consumer demand, technological limitations, and customer feedback are all taken in to consideration.

by calbears2003
on ‎05-24-2021 09:39 AM

I also need EOS Webcam Utility Beta as i can't stand the bars and 30m timeout during zoom calls.  anyone know where I can download it?

by Patty Lyons
on ‎06-04-2021 04:45 PM

Does anyone know if it works with ManyCam. It's not listed in the supported apps, but it's also not a huge app, so I was hoping someone here might have tried it.


So far ManyCam has recognized other apps that convert my phone into a virtual camera (like EpocCam)

by Jstigler
on ‎06-22-2021 02:59 PM

I installed the new EOS Digital on a MAC Book Pro with Ver 10.15.7 and it is working.

by David Wiinikka-Lydon
on ‎07-21-2021 10:04 AM



Urgent request for help here!

So, I got my Canon Rebel T6i to connect and things look great, but the camera shuts off after about 15 seconds (kind of like how it might time out when not in use). and then I get the black screen that just says webcam utility and a red "X".

I have a pretty important meeting in a few hours, so hoping to get this resolved ASAP.


Thanks for any advice.




by Product Expert
on ‎07-21-2021 06:10 PM



Hello, David Wiinikka-Lydon


If the red "X" with a symbol of a white USB cable is appearing on the video conferencing software when trying to use the EOS Webcam Utility with your camera, then it may be an issue with the USB connection between the camera and your computer. Please check that your camera's USB cable is properly connected both the camera-side and the computer.


I would also suggest to have you check the battery or power adapter that provides power to the camera. Please check to make sure that the wireless feature on the camera is disabled. If Wi-Fi is enabled, even if it's not currently in use, it will disable the USB port on the camera.


We would recommend to connect the camera directly to the USB port on your computer in case you are using a USB hub where different devices connect to the computer. If possible, try testing a different USB cable and a different USB port on the computer. I would also suggest to test the EOS Webcam Utility on a different computer to see if the issue may be related to something on your computer that is causing the disconnection to occur.


On the EOS Rebel T6i, let's also disable or turn off the auto power off feature and make sure there is a memory card inside the camera.


In case you experience any issues with these troubleshooting steps and would like to speak to a live representative regarding this issue, then please contact our phone support team for assistance. They can be reached at 1-800-652-2666, Monday through Friday between 9:00 am to 9:00 pm ET and Saturday between 9:00 am to 7:00 pm ET. 

by WilCanonZoom
on ‎08-03-2021 11:08 PM

I'm trying to download the Webcam Utility for Mac, but it's grayed out and won't let me download it. I tried on Chrome, Safari, and Firefox. Any ideas how to get past this form that is grayed out that I can't actually fill out?



on ‎08-06-2021 12:01 PM

Can't download either.   The form comes up with  "One last step" and wants your name and email address is greyed out and can't get focus.  Tried Safari, Chrome, on a Mac and a PC.  Canon has a website issue. The question is,  if they care. 


by Product Expert
on ‎08-06-2021 06:08 PM

Hello TLCary,


I'm sorry to hear the EOS Webcam Utility is not working for you. Our website team is aware of the issue and they are currently working to resolve it. At this time there is not an estimate for when the issue will be resolved. In the meantime the software can be downloaded through direct links.


The direct link to the Mac version is here:


The direct link to the Windows version is here: 

on ‎08-12-2021 03:38 AM

For those of you looking to try to Beta version as a last resort , you can find the download on Canon website here:



Here's my collected things to try


If there is no connection (red X icon)

  1. Try a different USB cable 
  2. Try a different dongle
  3. Try a different USB port (on old Macbooks)


Connection does not work (red triangle and exclamation mark)

  1. Remove the memory card(s)
  2. Disable WiFi on the camera
  3. Quit Mac software (such as EOS Utility, Dropbox, Google Drive) that may access the camera
  4. Power cycle (on-off) the camera
  5. Try the beta version of the software (slightly lower resolution)
  6. Reboot the device
by Jujunna
on ‎08-12-2021 02:04 PM

I use a Macbook Air (M1 2020) running MacOS 11.5.2. I have tried several times to download and install the WebCam utility software. But every time, the only thing I end up with in Applications is a folder with one tool in it--the Uninstaller.

Can you suggest a fix for this problem?


on ‎08-13-2021 02:22 AM


That's exactly how it is supposed to work. There is no webcam software, after successful installation the camera option just appears in Zoom, Meet etc.

by fwcanon_12
on ‎08-18-2021 01:22 AM

Does Webcam Utility run on the Macbooks with the M1 Chip?

by CBWells
on ‎08-23-2021 04:08 PM

Running Version 10.14.6 Mojave. The Webcam Utility comes up in Zoom but when I select it my camera, 80D, sutters off and the camera screen just gives me a laptop icon. The USB cable is brand new.  In unison the Zoom screen gives lists "EOS WEBCAM UTILITY" with an icon of a camera with a red triangle with a white excamation point in it.


Nothing other than my Firefox brouser, ExpressVPN and Finder are open.


by Cody
on ‎08-30-2021 09:42 PM
I’m having a problem with the newest version EOS Utility on both Windows and Mac.

I can no longer use the depth of field on the display. I see there is a greyed out camera and Disp. Next to it. If I’m in P/Tv/Av or M mode it works fine but not for camcorder.

I noticed that when I am in other modes ExpSIM (simulated exposure) is displayed under the depth of field when it will work in other modes.

I’m using a Canon t3i. I did not have this issue until I upgraded to the latest version.

I have upgraded my camera to the latest version as well.

Please help.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement