Canon Community Canon Community
 


Canon USA EOS Webcam Utility – Windows Official Tips & Tricks

by Community Manager ‎09-16-2020 04:54 PM - edited ‎11-19-2020 03:03 PM

EOS-WEBCAM-TT3.jpg

Have you had a chance to use our EOS Webcam Utility Windows software?

We’d love to know what you think of it! Once you’ve had some experience with it, share your feedback below to get tips and tricks from our support team.

 

*Verified comments posted below this article will be given a "kudos" from the official Canon U.S.A. account and added to our the tips & tricks list below.*

 

original_monitor-image_03.png

*Image depicts available livestream viewing options*

 

Canon Tips: Using EOS Webcam Utility Software

 

  • If the EOS Webcam Utility Beta software is already installed on your computer, please uninstall*the Beta version, before you attempt to install the EOS Webcam Utility 1.1 software on your computer.
  • The camera can only operate with one application on your computer at a time. If the video conferencing or streaming application you are trying to use cannot receive the video feed from your camera, close all other applications on your computer that may be connected to the camera.

  • When using EOS Webcam Utility 1.1 software with the EOS M50 camera, we suggest that the LCD screen be open and faced towards the user to achieve optimal performance.

  • When using EOS Webcam Utility 1.1 software with Facebook messenger on the Firefox browser, EOS Webcam Utility will not be listed as a function on your device. We recommend that you use the desktop version of Facebook messenger or utilize a different browser.

  • We cannot guarantee the compatibility of the EOS Webcam Utility 1.1 with all video conferencing and/or streaming applications on the market. If you experience any issues, we recommend using an alternative video conferencing or streaming application and/or browser.

  • Currently, if the Windows desktop version of Microsoft Teams app (v. 1.3.00.30866) is utilized and EOS Webcam Utility is selected as the camera device, Microsoft Teams will not function. You may use the browser based version of Microsoft Teams through Google Chrome browser to utilize EOS Webcam Utility with Microsoft Teams.

 

FIND THE RIGHT WEBCAM STARTER KIT

products-v2.png

Whether connecting with colleagues, academic peers, or family and friends, find the right webcam starter kit that works for you.

button-shop-now.png

Comments
by
on ‎12-16-2020 09:53 AM

Hello,

did you delete my question?
I searched for the possibility to use the Rebel XSi as Webcam. In the list of supported cams it is mising. Does this mean there is no possibility to use the Rebel XSi as webcam? Please help how I should do this.

Thanks in advance, Thomas

by
on ‎12-16-2020 04:46 PM

EOS Webcam Utility fails when using an off-the-shelf 20 foot USB 3.0 cable extension. My original post sought advice whether I needed to purchase Canon's IFC-500U II Interface Cable in order to get some distance between my 5D Mark IV and tablet computer. I got no response so I went ahead and purchased the cable which, in fact, solved my problem. The cable is 15.4 feet which is 5 feet short of what I wanted. However, it is 3X the length of supplied cable.

by Product Expert
on ‎12-16-2020 06:15 PM

Hello toohoo

 

We did not delete your question. I replied to your first post, and I am including that information here as well in case you see this post first.

 

At this time the EOS Rebel XSi is not a camera that the EOS Webcam Utility supports. We appreciate feedback on updates to our cameras and software customers would like to see. We have a team that documents and handles customer feedback. I have already alerted them to this email, but if you want to contact them directly in the future they can be reached by going to our website HERE and selecting Feedback in the top left corner of the site. We do take customer suggestions and feedback into consideration when we are updating our products and processes.

 

We are not notified to future software, firmware, or hardware updates prior to them being officially announced by Canon. If you would like to be notified about updates you can also set your email preferences in your Canon account to receive EOS News. If you want to see a full list of currently supported cameras that is available HERE.

by Daniela Montenegro
on ‎12-20-2020 02:31 PM

I´ve just download de webcam utility for my canon m200 and it doesnt work. Do I have to set up something in the cameera?

by
on ‎12-23-2020 08:44 AM

Is the M5 going to be supported soon?

by cburn18
on ‎12-24-2020 08:25 PM

Hi - is it possible to use the M50 as a webcam completely via WiFi?
I'm able to use the EOS Utiiity over WiFi. But I also connnect to the internet via WiFi.

Thanks.

by LazyP
on ‎12-29-2020 01:52 PM

I have been trying for days to figure out how to get my Canon EOS 60D working but everytime I am getting the screen with the red triangle. I have closed all applications aside from the software I am using to use my camera, I have uninstalled and then reinstalled while restarting every time, I have even updated the firmware for my camera but with no success. I have seen videos of this camera working for them on Youtube but for some reason I cannot get this to work. Please can anyone help with this issue.

by Product Expert
on ‎12-29-2020 06:09 PM

LazyP.jpg

 

Greetings, LazyP

 

If you're seeing an icon of a white camera with a red triangle, then it means that the camera's LiveView function and video signal is being used by another appliction or software.

 

I understand you state you have closed all applications aside from the software you are going to use with the EOS 60D, but there may still be another application running in the background that may be communicating with the camera.

Please check to see if there is any cloud storage service that may be running that would connect to the camera to where it may consider it a storage device, like iCloud or Dropbox.

If you are still experiencing issues, please feel free to reach out to our phone support team for further assistance at 1-800-652-2666, Monday through Friday between 9:00 am to 9:00 pm ET and Saturday between 9:00 am to 7:00 pm ET.

by
on ‎01-02-2021 03:01 PM

The Canon EOS Webcam utlity is not working with with my Canon M50 Mark II and Windows 10 Pro.  Here is what I am seeing.  https://www.screencast.com/t/fgC7lIyA would love to get this working. 

by CoryW
on ‎01-02-2021 10:02 PM
Can you create firmware that enables clean hdmi on M50 camera so we can use as webcam using cam link at 1080p vs low res on your webcam utility please.
by Black Bars on left right top and bottom in native webcam feed
on ‎01-03-2021 12:27 AM

I have a t5i that works great in webcam utility. The issue is that the feed always has a shadowbox black underscan on all sides at all times, no matter the settings. Aspect ration doesnt change the issue. I have seen many people say just crop it in obs but it makes real issues in apps like zoom with a background. Any help would be appreciated!

by Adrian R
on ‎01-03-2021 05:38 PM

Hey guys, i seen several of you post a error 77 issue with using a canon 80d and the webcam utility. I also had the same exact issue and i think i figured out a work around. If you use apreture priority or shutter priority mode then the error wont happen but if you put the camera in manual mode, the error happens within 2 minutes. That's one work around but not ideal since you won't have full control of the camera settings. I noticed that the shutter speed in both apreture priority and shutter priority mode were locked to 100. I then changed my camera to manual mode and set the shutter to 100 and i no longer get the error 77 shut down issue. So if you want to have full control of the camera settings by using manual mode, you need to set your shutter to 100. Hopefully Canon will address this issue in the next update but at least you have a work around until then. Let me know if this works for you.

 

Cheers,

 

Adrian

by Product Expert
on ‎01-05-2021 06:15 PM

Black Bars on left right top and bottom in native webcam feed.jpg

 

Greetings, Canon Customer

 

When the camera is set to "Still Photo" shooting mode, black side pillars may appear to the border around the video source image. We suggest that you set the camera to "Movie" recording mode. Note: Some selected cameras may still display black side pillars bordering around the video source image, even if set to "Movie" recording mode. In case the camera is already in the movie recording mode, and the black border is still present, then unfortuantely there would not be an option to remove the border or expand the image to take up the entire frame. I do apologize for the inconvenience.

by Marloalfonso
on ‎01-12-2021 12:40 AM

Hello!

I followed all the instructions above and my EOS Webcam Utility is still not detecting my camera. I am using Canon 60D. I don't see the EOS utility either on my app tray. 

 

by Product Expert
on ‎01-13-2021 06:19 PM

Hello Marloalfonso,

 

There are a couple of things to try. The first is to restart your computer. The EOS Webcam Utility needs a computer restart in order to work. Make sure you are selecting the Restart option by left clicking on the Windows icon rather than using the power button on the computer.

 

Another thing to check would be to try a different USB cable. If the cable has degraded it can start to cause communication issues. When you try a different cable it would be good to try a different port on the computer as well. If you need a new USB cable the EOS 60D uses a Mini-B to Type-A USB cable.

 

One more thing to do is to make sure your camera is set to Movie mode. Sometimes if the camera is still in photography mode it can cause connection issues.

by mdashner
on ‎01-21-2021 05:19 PM

Hi,

 

I'm using a Windows10 Pro machine and getting the camera icon with triangle error message indicating another app is getting the video feed. I believe I've turned everything off, but do you have any advice on determining what is still hooking the feed?

 

I have been successful with the same 60D camera and USB cable on a Mac.

 

I've also tried the same 60D and cable on another Windows10 machine with the same results.

 

A Windows utility that would help figure out what app has captured the camera video would be helpful.

 

Regards,

Dash

by sbrutsch
on ‎02-02-2021 03:42 AM

Hi,
i have a new Canon EOS M50 and i will use it also as a webcam.

 

Running Windows 10 Version 2004 and the Canon Webcam Utility 1.1. But it's not working with the Zoom App. If have the EOS Webcam Utility listet but i can't acitivate the view. Zoom told me that he could not access the Camera. No other utility is running.
If i use Zoom with Google Chrome it works. But for my Work i must use the App.

How could this be solved?

 

Best Regards,

Stefan

by gunnar
on ‎02-04-2021 07:40 PM

lenovo x1

I can't use 5d webcam on lenovo x1 gen8 (have tried 2 computers), freezes frequently for 5-6 seconds.  Works fine on a recent Dell.  Help would  be  appreciated. Any thoughts?

by
on ‎02-12-2021 06:46 AM

Hello

 

I need your help, please.

 

I have an EOS 700D/Rebel T5 and am trying to install the webcam utility on a Surface Pro. The installation fails at the last stage. I have tried (a) disabling Windows Defender (b) installing as an administrator. Installation log file is below. Help!

 

=== Logging started: 11/02/2021 13:44:57 ===
Action start 13:44:57: AI_DpiContentScale.
Action ended 13:44:57: AI_DpiContentScale. Return value 1.
Action start 13:44:57: LanguageDlg.
Action ended 13:45:02: LanguageDlg. Return value 1.
Action start 13:45:02: AI_SET_INSTALL.
Action ended 13:45:02: AI_SET_INSTALL. Return value 1.
Action start 13:45:02: AI_DETECT_MODERNWIN.
Action ended 13:45:02: AI_DETECT_MODERNWIN. Return value 1.
Action start 13:45:02: AI_EnableDebugLog.
AI_EnableDebugLog: Log disabled
Action ended 13:45:02: AI_EnableDebugLog. Return value 1.
Action start 13:45:02: AI_DpiContentScale.
Action ended 13:45:02: AI_DpiContentScale. Return value 1.
Action start 13:45:02: AI_ResolveKnownFolders.
Action ended 13:45:03: AI_ResolveKnownFolders. Return value 1.
Action start 13:45:03: PrepareDlg.
Action ended 13:45:03: PrepareDlg. Return value 1.
Action start 13:45:03: AI_BACKUP_AI_SETUPEXEPATH.
Action ended 13:45:03: AI_BACKUP_AI_SETUPEXEPATH. Return value 1.
Action start 13:45:03: AppSearch.
Action ended 13:45:03: AppSearch. Return value 0.
Action start 13:45:03: AI_RESTORE_AI_SETUPEXEPATH.
Action ended 13:45:03: AI_RESTORE_AI_SETUPEXEPATH. Return value 1.
Action start 13:45:03: FindRelatedProducts.
Action ended 13:45:03: FindRelatedProducts. Return value 1.
Action start 13:45:03: LaunchConditions.
Action ended 13:45:03: LaunchConditions. Return value 1.
Action start 13:45:03: AI_RESTORE_LOCATION.
Action ended 13:45:03: AI_RESTORE_LOCATION. Return value 1.
Action start 13:45:03: AI_SETPROGRAMFILES.
Action ended 13:45:03: AI_SETPROGRAMFILES. Return value 1.
Action start 13:45:03: SET_APPDIR.
Action ended 13:45:03: SET_APPDIR. Return value 1.
Action start 13:45:03: SET_SHORTCUTDIR.
Action ended 13:45:03: SET_SHORTCUTDIR. Return value 1.
Action start 13:45:03: CostInitialize.
Action ended 13:45:03: CostInitialize. Return value 1.
Action start 13:45:03: FileCost.
Action ended 13:45:03: FileCost. Return value 1.
Action start 13:45:03: CostFinalize.
Action ended 13:45:03: CostFinalize. Return value 1.
Action start 13:45:03: MigrateFeatureStates.
Action ended 13:45:03: MigrateFeatureStates. Return value 0.
Action start 13:45:03: WelcomeDlg.
Action ended 13:45:18: WelcomeDlg. Return value 1.
Action start 13:45:18: FolderDlg.
Action ended 13:45:21: FolderDlg. Return value 1.
Action start 13:45:21: InstallValidate.
Action ended 13:45:21: InstallValidate. Return value 1.
Action start 13:45:21: VerifyReadyDlg.
Action ended 13:45:21: VerifyReadyDlg. Return value 1.
Action start 13:45:21: ProgressDlg.
Action ended 13:45:21: ProgressDlg. Return value 1.
Action start 13:45:26: FatalError.
Action ended 13:45:48: FatalError. Return value 1.
Action start 13:45:48: AI_SHOW_LOG.
Action ended 13:45:48: AI_SHOW_LOG. Return value 1.
Action start 13:45:48: FatalError.
Action ended 13:45:48: FatalError. Return value 2.

by madpaddler
on ‎02-27-2021 07:19 PM

I am using a Windows 10 desktop and used the EOS Webcam beta version with no problems with my EOS 6D mk II. 

 

I have followed he insructions for downloading and installing the full version 1.1 and can't get it to work.  I have spent the last three (3) day on this.  I contacted Canon Tech support and Joel and I spent over an hour without any results. 

 

This afternoon, I tried installing the new version 1.1 on my wife's laptop also with the sam results. 

 

Could the fact that I get the same results on both a PC & laptop running Windows10 indicate that there might be a setting in the camera that is causing this problem?

 

If the keeps up, I wont have any hair left.

 

PLEASE help!

by Walter Macedo Fialho
on ‎02-28-2021 10:35 PM

Good morning, I have a Canon Power Shot SX530 HS, I installed the EOS for use with a webcam but it doesn't work, it recognizes but the image doesn't appear. there is also no EOS Webcam Utility Windows for this camera. how should I proceed?

by Gerry OBrien
on ‎03-07-2021 08:52 AM

I have a Windows 10-64 workstation that I use with Adobe and Quark software. It's a high-end machine with 128 GB of RAM, SSD drives, and two external spinning drives.

 

I have a 5D Mark IV, but I've never installed the EOS Camera software on this computer, but still the Webcam Utility will not give me video in Zoom.

 

I was able to get video a few times with the Webcam Utility and the 5D IV on my ancient Surface Pro notebook -- which stopped after the most recent Windows 10 update in February.

 

I spent hours on the phone with a Canon tech last year. No luck.

 

This is a beautiful camera. It takes amazing photos. And I feel awful that I need to go out and spend hundreds more on a far less capable webcam. **bleep** shame.

 

 

by
on ‎03-16-2021 07:01 PM

Using the Webcam Utility with my Canon 5D mk4 on my Asus Notebook (Intel) works just fine, did with the Beta as well as with the release.

Differently on my AMD (R9 3900X, AMD RadeonPro, 1tb m.2 SSD) workstation, just a black screen in every app that is supposed to be supported ,Teams, Skype, Zoom, Discord...

Has anyone ever managed to run this on app and this camera on a AMD system?

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement