Canon Community Canon Community
 


Canon USA EOS Webcam Utility – Windows Official Support/FAQ

by Community Manager ‎09-16-2020 04:53 PM - edited ‎11-11-2020 02:42 PM

EOS-WEBCAM-FAQ-OPTIC2 (1).png

*Verified Q&A comments that are commented below this artcile will be given a "kudos" from the official Canon U.S.A. account and added to the FAQ list below.*

 

Q: What are the supported Canon camera models for the official version?

A: In total there are 43 models -- refer to canon.us/livestream for the full list.

 

Q: What is the distribution for official version?

A: The beta version was only available in the USA. However the official version will be widely distributed in regions outside the USA. Please check the website of each country or region to see if it is distributed in your area, or contact your local service location.

 

Q: Symantec Endpoint Protection displays a warning during installation of EOS Webcam Utility.  What should I do?

A: EOS Webcam Utility setup.exe is signed by a valid digicert Extended Validation SSL certificate and it can be safely installed. Please hit "Allow this file" and proceed the installation.

 

Q: I want to use the software with high image quality. (I want to use FHD). 

A: The resolution using the software is generally 1024x576 when set to video mode.  Please note that this may vary depending on your camera model.

 

Q: Can I change the camera settings while the camera is connected to the computer with the USB cable?

A: Please perform menu operations without the USB cable connected. You can operate other dials and buttons even while video streaming with the USB cable connected. (The software does not have the functionality to change camera settings).

 

Q: Does continuous use of the camera generate heat?

A: When you don't use in-camera recording, the webcam functionality does not generate more heat than during normal shooting. But, if you use in-camera recording, it will generate the same amount of heat as during normal in-camera recording.

 

Q: Can I use the camera’s microphone?

A: No, EOS Webcam Utility software doesn't transmit audio through USB connection.Please use your computer’s built-in microphone or an external microphone separately connected to your computer. 

 

Q: What are the supported Windows Operating Systems?

A: Please refer to canon.us/livestream for the full list of supported Windows Operating Systems.

 

Q: What is the frame rate of the video stream?

A: The frame rate depends on the camera model, camera settings, PC performance and the transmission speed specifications of your PC and USB, etc., however in most cases it is up to 30 fps.

 

Q: Can multiple cameras be used with the EOS Webcam Utility software?

A: The software does not support streaming from multiple cameras simultaneously.

 

Q: How can I increase the output resolution on a USB Feed?

A: The resolution of the video stream through the USB feed cannot be changed. If you need a higher resolution output please consider utilizing HDMI options offered by your camera model, if compatible. Please refer to canon.us/livestream for information on clean HDMI output supported cameras offered by Canon.

 

Q: Does the EOS Webcam Utility Tool support 4K?

A: The software does not support 4K. If you need a higher resolution output please consider utilizing HDMI options offered by your camera model, if compatible. Please refer to canon.us/livestream for information on clean HDMI output supported cameras offered by Canon.

 

Q: How long can I stream using the EOS Webcam Utility software? Is streaming limited to 30 minutes?

A: The streaming is not limited to 30 minutes and you can stream until the battery runs out. If you want longer usage please consider an AC adapter and DC coupler as an option. Depending on the camera temprature, camera will automatically shutdown to protect camera device. To prevent overheating it is recommended to set the video resolution to 1080p.

 

Q: How can I sync the video and audio, or reduce the lag between video and audio?

A: EOS Webcam Utility does not control the sync of video and audio.

 

Q: Why do I get the EOS Webcam Utility logo in reverse or a black screen, on my video feed?

A: If the previewed image (EOS Webcam Utility logo) on the video feed is mirrored will depend on the video conferencing or streaming application you are using. When you see a black screen it is most likely because EOS Webcam Utility is in use by another application. You can either close the other application or deselect EOS Webcam Utility in the other application to restore the video feed.

 

Q: What if my camera isn't listed but I tried it and it works?

A: The list of supported cameras includes the cameras that have been tested with the software. We cannot guarantee functionality of the software with a camera not included on the list.

 

Q: Can the software work via HDMI connection?

A: EOS Webcam Utility software does not support HDMI connection and only supports USB connection. Please check our website for cameras that support clean HDMI output and how to use them.

 

Q: Why do I see black border in my video feed?

A: When the camera is set to "Still Photo" shooting mode, black side pillars may appear to the border around the video source image. We suggest that you set the camera to "Movie" recording mode. Note: Some selected cameras may still display black side pillars bordering around the video source image, even if set to "Movie" recording mode.

 

Q: Is it possible to internally record video while streaming?

A: Yes, recording while streaming is supported.

 

Q: Is there are an internal record time limit while streaming?

A: Recording time while streaming and recording is limited to the cameras video recording time specification.

 

FIND THE RIGHT WEBCAM STARTER KIT

products-v2.png

Whether connecting with colleagues, academic peers, or family and friends, find the right webcam starter kit that works for you.

button-shop-now.png

Comments
by Frankie Goes
on ‎05-17-2021 03:04 PM

So the T3i and the T5i, T6i, T7i are suppoted. Why was the T4i skipped? It does not make sense.

I would appreciate an answer.

Thanks

by CanonUser123
on ‎05-19-2021 02:56 PM

I am on the latest Windows 10 and EOS 70D.
I keep getting connection error (usb cable image).
When I manually enable the device from device manager, the camera can be turned on for 1 sec, then the connection drops everytime. It says error 22. I have tried uninstall reinstall the driver several times. Tried it with desktop and web teams app, and zoom so it is probably not client related. It works fine on imy other Mac laptop. Any advice is appreciated.

by Drew Morris
on ‎05-21-2021 08:51 PM

I notice on the photo of the main screen that the user there has 4 thunderbolt connections to his macbook. Obviously the camera is one of them. The photo is found here: Canon Banner 

 

There is also a Canon EOS webcam video in which the camera is connected to mac with USB-C / Thunderbolt. See that here: USB to thunderbolt 

 

I am unable to get the connection to work using the same type of USB-C to Thunderbolt connection. I can only get it to work when using a USB-C to standard USB port through a Thunderbolt to USB adapter with a cable such as this: USB-C to USB 

 

I want it to work directly into the Mac with a USB-C to USB-C cable such as this: USB-C to USB-C ! 

 

HELP!

by Pepone
on ‎06-03-2021 01:22 PM

Hello

 

Is there any plan of allowing the users to change the resolution or aspect ratio with the computer? With this, people like me that have black bars on the sides when using a camera like the T100 could solve this problem.

 

Thank you

by Kagayaki
on ‎06-10-2021 02:02 AM

Greetings!

I seem to be having some issues with getting the live view out of my camera in pretty much any software  that I'm trying to use it with. I only get the black screen (not the logo, so the camera is connected)., and I'm getting the live view on the camera's display, but nothing in the apps.

OS: Windows 10 x64 (ver. 10.0.19042 build 19042)
Camera: Canon Kiss x8i
Firmware version: 1.0.0

Canon EOS Utility: Installed, disabled
Canon EOS Webcam Utility: Installed
Apps used: Discord, OBS, Zoom, one at a time, cam shows up as black screen in all.

I would be very grateful for any help!
If you need any additional info, please let me know.
Thank you for your time in advance.

by Allen Walker
on ‎06-17-2021 02:51 PM
Please in the next update add support for PowerShot SX60 HS, that would be great: 3
 
 
 
 
 
by john small
on ‎07-08-2021 03:11 PM

I am also getting the Webcam Utility with an X through the USB indicator. rebel 7T, downloaded and installed the software. Restarted my computer (twice.) Tried 2 different cables and 2 different USB ports.

by Marcelo Cornejo
on ‎07-13-2021 08:30 PM

Ni siquiera puedo instalar EOS Webcam Utility en Windows. Descargando y descomprimiendo, ejecutando setup.exe y ejecutándose como administrador, durante la instalación dice "La instalación de EOS Webcam Utility finalizó prematuramente debido a un error. Su sistema no ha sido modificado. Para instalar este programa más tarde, ejecute la instalación de nuevo." ¿Algún consejo sobre la instalación del software?

by
on ‎07-14-2021 09:10 PM

I'm trying to evaluate if purchasing a Canon DSLR makes sense given that I use GNU/Linux, not Microsoft Window nor Apple MacOS.

 

I don't expect Canon to write software for my OS since I know I'm in the minority, but it'd be helpful if Canon would at least mention how much functionality works due to Free Software projects and the volunteers who have come up with solutions.

 

For example, in this case, I found out that there is an Open Source project, gphoto2, which allows people to capture a movie from most of the current Canon EOS models and re-encode the stream as a virtual webcam. There's a fairly simple cut and paste recipe for doing that:

 

 

sudo modprobe v4l2loopback

gphoto2 --stdout --capture-movie |
ffmpeg -i - -vcodec rawvideo -pix_fmt yuv420p -threads 0 -f v4l2 /dev/video1

(There are other options for higher resolutions and video card for acceleration).

 

 

Since some people are reporting success, that means I will probably buy the Canon camera I was considering.

 

But, I'd like to ask if Canon is actively helping the fine volunteers who write gphoto2. If not, they should. There's no reason to hinder people who just want to make better use of Canon products. 

 

If Canon is already working with gphoto2, Thank you! I couldn't find that information on the website. Please post about it prominently on canon.com so that when people search for "Linux" they will find out that, while Canon doesn't officially support GNU/Linux, Canon does what it can to make life easier for the enthusiasts, like the folks at gphoto2, who want to write software to use their favorite cameras (Canon) with their favorite operating system, GNU/Linux.

 

 

by Chen
on ‎07-25-2021 06:11 AM

Getting the Image of the camera with the red triangle when i connect my camera. Eos utility is not open and there are no other programs using the camera. this started happening one day randomly while i was streaming. eversince the webcam utlity has never worked and i keep getting the same error. i tried reinstalling drivers. updated windows. no memory card in camera. on video mode. everything. nothing seems to work.

by Renyart
on ‎07-27-2021 12:54 AM

Canon,

 

Is there any chance your going to release compatibility for the Canon EOS T4i? I'm not sure why you decided to just skip over an entire series yet release for an older model and then skip over T4i to the T5i. Smiley Frustrated 

by Immerfrei
on ‎08-09-2021 06:13 PM

I can't download the Webcam driver for my M50 MkII.  The download screen freezes up on the Name/Address form required before download

 

by fiddler
on ‎08-22-2021 10:09 PM

I've tried every USB port on my PC and used multiple USB mini cables (including the one that was bundled with my Canon Rebel T6) but I can't get past the USB cable with a red X. Does this suggest something is wrong with my USB port on the camera? Are there any troubleshooting steps I should try? Do I need an SD card in the camera? Does it need a dummy power pack or is the battery fine? Is there any obvious reason following every single step included in the instructions would still result in this outcome?

by Product Expert
on ‎08-23-2021 06:42 PM

fiddler.JPG

 

Greetings, fiddler

 

If the red "X" with a symbol of a white USB cable is appearing on the video conferencing software when trying to use the EOS Webcam Utility with your camera, then it may be a communication issue between the camera and the computer.

 

Per your description, you have performed some of the troubleshooting steps that we would have recommended. If you could, please check the built-in Wi-Fi feature of the EOS Rebel T6 to see if it's enabled or disabled. If the Wi-Fi feature is enabled, even if it's not currently in use, it will disable the USB port of the camera.

After disabling the Wi-Fi on the camera, let's reconnect the camera to your computer to see if it can be used as a webcam with the EOS Webcam Utility.

 

If you are still experiencing issues with the EOS Webcam Utility, then you may contact our phone support team to troubleshoot the issue with you in real time. They can be reached at 1-800-652-2666, Monday through Friday between 9:00 am to 9:00 pm ET and Saturday between 9:00 am to 7:00 pm ET.

by Ali Kesy
on ‎09-03-2021 04:27 AM

Failed to install EOS utility. Computer shows that setup ended prematurely due to an error and that System has not been modified.

How do I get over this.

by Josef Pa
on ‎09-25-2021 11:15 PM

EOS Webcam Utility
Does not seem to work with Windows 11? Is this true?

Or am I doing Something wrong?


Screenshot

by Jocray
on ‎09-30-2021 07:01 PM

This doesn't work. 5D Mk3 - Mac. ALL apps closed including background apps. Selection of EOS Webcam Utility produces red triangle !

I mean ALL other apps closed except zoom.

by Frank Carroll
on ‎10-01-2021 01:18 PM

Doesn't work with my M50 on OSB .... using Catalina 10.15.6  .... Just shows EOS WEBCAM UTILITY with red X over the cable ....oh well

by Scott Winn
on ‎10-12-2021 03:40 PM

Hello,

I have been getting the same error message as most have seen (black screen, USB icon iwth red X) and tried a bunch of things I found online. Since people have suggested there is some conflict with another app trying to access the camera, I shut down everything (all apps and background processes) one by one, and found that Google Drive was the culprit. It seems the app tries to access attached peripherals to see if they are storage devices so it can suck up the photos/videos to the Google cloud. Even when I turned off the automatic upload from the camera in Google Drive, it still was conflicting with the Canon Webcam Utility.

This may be a corner case, but I thought it worth mentioning as a possible reason the Canon app wasn't working. Seems pretty finicky for a supported app (acts more like a piece of unsupported open source software than a Canon app).

Hope this helps.


Scott

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement