cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Windows Camera app has blue box around faces, for HDMI capture (ie CamLink4k) and EOS Webcam Utility

weshigbee
Apprentice

Ok, I'm editing my question in the hopes that it can help someone else. I get an idiot of the year award for not figuring this out but hey, someone else might get stuck too so...

Here was my original question:

I need clean HDMI output, that was my primary object. EOS R5 is listed as supporting clean output. And yet over HDMI I cannot get rid of the (explicative) blue box over my face. I thought, well maybe they just expect me to pay money to get rid of it so I tried the Webcam Utility and that too had the blue box. So now I am wondering, is there some special setting that controls this, OR worse, is this a bug in the latest firmware?

Here was my real problem:

I was only testing with the Windows 11 builtin Camera app. In photo mode it tracks faces with a blue box. I mistook this for the AF point(s) in Movie Servo mode. You cannot disable this face tracking feature in the Camera app so I also assumed that it wasn't the Camera app b/c surely you would be able to disable such a nuisance! Nope, thanks MSFT! FYI it is the live preview only that has the blue box for photos (not videos). If you take a photo or video it won't be there.

Solution:

Use multiple apps to view either the capture card (i.e. CamLink 4K) and/or the EOS Webcam Utility (camera device). Also the EOS Webcam Utility has a preview of the camera feed too.

2 REPLIES 2

Waddizzle
Legend
Legend

@weshigbee wrote:

I need clean HDMI output, that was my primary object. EOS R5 is listed as supporting clean output. And yet over HDMI I cannot get rid of the (explicative) blue box over my face. I thought, well maybe they just expect me to pay money to get rid of it so I tried the Webcam Utility and that too had the blue box. So now I am wondering, is there some special setting that controls this, OR worse, is this a bug in the latest firmware?



Welcome to the forums.  I am sorry to hear that you are having issues with a feature that many users take advantage of every day..  I suggest that you go to EOS R5 Support Page at the following link.

https://www.usa.canon.com/support/p/eos-r5 

Download the “EOS R5 Advanced User Guide”.  Search for the phrase “HDMI RAW Output”.  It is found on page 375 in my older copy.  This will tell you what you need to do.  

Good Luck!

--------------------------------------------------------
"The right mouse button is your friend."

Thank you for your gracious help, I just found out that I am an idiot (see my edits to the question) 😁

Avatar
click here to view the press release
Announcements