cancel
Showing results for 
Search instead for 
Did you mean: 

OBS and EOS Webcam Utility (Red 'X' with connection cable)

ErikSanchez
Apprentice

So running Windows 10 (64bit)... and OBS Studio 26.1.1.  I have a Canon EOS Rebel T6.  I've dowloaded the Utility as directed for my laptop, installed as directed, etc.  Opened up OBS and get the "EOS Webcam Utility (Red 'X' with connection cable)" on the black screen.  I originally tried a HDMI cable out of the T6 > into a USB3.0 to HDMI Converter > into three differnt USB ports with no visuals.  Any help would be greatly appreciated.

1 ACCEPTED SOLUTION


@ErikSanchez wrote:

Unfortunately, that doesn't work either.  So, it's either the camera itself or the cable(s) I've tried... maybe?


If the regular EOS Utlity does not work, then you have a cable problem.  Make sure you have a USB data cable, not a cheap charging only cable.

--------------------------------------------------------
"The right mouse button is your friend."

View solution in original post

8 REPLIES 8

Waddizzle
Legend

Does the regular EOS Utility work for you?  Can you connect to the camera and perform Remove Shooting and downloads?

--------------------------------------------------------
"The right mouse button is your friend."

Unfortunately, that doesn't work either.  So, it's either the camera itself or the cable(s) I've tried... maybe?


@ErikSanchez wrote:

Unfortunately, that doesn't work either.  So, it's either the camera itself or the cable(s) I've tried... maybe?


If the regular EOS Utlity does not work, then you have a cable problem.  Make sure you have a USB data cable, not a cheap charging only cable.

--------------------------------------------------------
"The right mouse button is your friend."

Thank you... I will try that

Waddizzle, thank you!  Got a new cable and it worked!

I've been using EOS Webcam Utility just fine with my Canon Ti3 Rebel and USB cable. I thought upgrading to an hdmi mini to hdmi cable would improve quality but the software doesn't recognize it. Is this simply related to my Dell XPS laptop or am I stuck with using the USB cable? 


@shareski wrote:

I've been using EOS Webcam Utility just fine with my Canon Ti3 Rebel and USB cable. I thought upgrading to an hdmi mini to hdmi cable would improve quality but the software doesn't recognize it. Is this simply related to my Dell XPS laptop or am I stuck with using the USB cable? 


You should only use the USB cable.

--------------------------------------------------------
"The right mouse button is your friend."

richielau
Apprentice

I added tried a new cable and still could not connect. I still have Red 'X' issue. 

Announcements