cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Utility + Apple M2 Support

Maciek
Contributor

Hi Canon:),
When do you expect to have M2 support for EOS Utility?

Currently it says "The camera cannot be recognized when connected via USB to macOS 13 Mac computers that use Apple Silicon."
Its needed there!

Thanks!

1 ACCEPTED SOLUTION

With yesterday MacOS update to Ventura 13.3 (22E252) -> MacMiniM2Pro + EOS6Dm1 + EOS Utility3 seems work fine.
So far, so good!

View solution in original post

10 REPLIES 10

jrhoffman75
Legend
Legend

Hello. Welcome to the forum.

1. have you installed the latest version of EOSU - 3.16.11?

2. Have you authorized all permissions?

3. What camera? My 1D X Mark III connects OK.

 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

Hi John,
1. have you installed the latest version of EOSU - 3.16.11?
Yup - 3.16.11.1

2. Have you authorized all permissions?
Those for 'Files and Folders' are fine. Not aware of others

3. What camera? My 1D X Mark III connects OK.
6D M1.
Maybe thats the case but with Intel MacBook was working fine...

Do you have any clue - what to check more or where to request so 6D M1 was added as supported?

Cheers!

/Maciej


@Maciek wrote:

Hi John,
1. have you installed the latest version of EOSU - 3.16.11?
Yup - 3.16.11.1

2. Have you authorized all permissions?
Those for 'Files and Folders' are fine. Not aware of others

3. What camera? My 1D X Mark III connects OK.
6D M1.
Maybe thats the case but with Intel MacBook was working fine...

Do you have any clue - what to check more or where to request so 6D M1 was added as supported?

Cheers!

/Maciej


I don't use the Webcam Utility and can't assist. Maybe someone else will see the post and be able to help.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

jrhoffman75
Legend
Legend

Here is screenshot

jrhoffman75_0-1680266313530.png

 

 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

Maciek
Contributor

  

OK. Sounds like you are using the webcam utility.

I suggest you change the topic title to make that clear; I was responding relative the EOS Utility (no webcam in title).

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

Strange. Created another topic, not sure why its there. Will create brand new one for EOS Webcam.

BTW - my MacMiniM2Pro just crashed (...),  after restart it started to work. Im afraid to shut camera down...



Maciek_0-1680267953373.png

 

Looks like EOSU3 is working OK. Same as my M2 MacBook Air.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

After camera restart EOSU3 stopped working:

Maciek_0-1680272023306.png

After yet again camera restart:

Maciek_1-1680272110313.png

Any clue where to check?

Cheers!

Avatar
click here to view the press release
Announcements