cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS R6 EOS Webcam Utility Only Shows "EOS Webcam Utility" Screen

dkmod
Apprentice

I have been troubleshooting the web camera utility on windows 10 for the last couple of months. Instead of accessing the camera, it just displays an icon that says "web camera utility".

 

I'm on the latest version of windows 10, and I've tried different versions of the web camera utility. But I cannot get it to work. 

The canon camera  utilities work, and even the remote shooting brings up an image. 

But I cannot seem to crack the code on the webcam utility. Any help would be greatly appreciated Thanks!

7 REPLIES 7

Waddizzle
Legend

Are you following Canon’s setup and startup instructions?  Did you reboot after the installation?

https://www.usa.canon.com/cameras/eos-webcam-utility 

The fact that you say the regular EOS Utility works just fine could be a sign of what the problem could be.  The regular EOS Utility should not be running when you try to use the Webcam Utility because the camera is capable of communicating with only one app at a time through the USB port.  

Because of the single app limitation, you would also need to disable the EOS Utility Launcher Service.  This service can usually be found in the System Tray near the clock display on the lower right corner.  If you see an icon that looks like a camera, then right click on it and selelct “Exit”.  

By default, this service starts up every time you turn on your computer.  Its purpose is to detect when a Canon camera has been connected to a USB port, determine the model, and then launch either the EOS Utility 2 or EOS Utility 3.  As long as this service is running, it will block the WebCam Utility service from accessing the camera through the USB port.

--------------------------------------------------------
"The right mouse button is your friend."

I should have made clear that I have disabled the EOS Utility and the EOS Utility Launcher Service. 

Neither of these fixed my webcam utility problem. Thanks for the response tho!


@dkmod wrote:

I should have made clear that I have disabled the EOS Utility and the EOS Utility Launcher Service. 

Neither of these fixed my webcam utility problem. Thanks for the response tho!


I assume that you are using the same USB cable that works when you use the regular EOS Utility.  I assume the cable is good.  The other possibility is that you have wireless communications enabled, which can cause the camera to ignore the USB port until Wi-Fi and/or Bluebeam are disabled.

BTW, what application are you trying to use with the Webcam Utility?  Specifically, what app is displaying the message “Web Camera Utility” to you?

--------------------------------------------------------
"The right mouse button is your friend."

I ensure the wifi is not enabled. I have tried it with the wifi enabled and the wifi disabled in the past. But it's definitely worth rechecking.

I have 2 different cables I have used, but recently considered getting a 3rd. I figured they were alright if the regular utility software works, but you never know..

The applications that I am trying to get the camera utility to work on are the Camera App that is baked into windows. And Flightscope golf simulator software app. Both just show the EOS Webcam utility logo.  They do seem like they are about to load the image, but it always just ends up the gray background with EOS Webcam Utility displayed on it. 

I can't tell you how much I appreciate the help. I have been troubleshooting this since early May. So I have tried most if not all of the low hanging fruit. I just can't get it to click! Some how, some way.

 

Thanks!

Anonymous
Not applicable

What application are you trying to use the Webcam Utility with?

I double checked and the wifi is disabled. The EOS utility and launcher are disabled as well. 

From what I can tell, it doesn't matter which application. When I go to run the webcam, all I get is a EOS Webcam Utility logo, which is the words. I've tried with the microsoft camera app and with the flightscope app. Both just give me the EOS Webcam Utility. 

My camera is updated to the latest firmware. And the permissions are set to give the applications access to my camera. Like I said previously, the regular utility software works flawlessly, but the webcam software will not show up for whatever reason.

Thanks for the help!

Anonymous
Not applicable

This link shows compatible applications with the EOS Webcam Utility Pro. Scroll down to see the compatible applications. If those aren't on the list, this is most likely your issue.

https://www.usa.canon.com/cameras/eos-webcam-utility?gclid=EAIaIQobChMI66uM0rOjgAMVWVdyCh0q3wEFEAAYA...  

Avatar
Enter for a chance to win
Announcements