cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot get any volume when playing back videos to HD TV - RF 42 CAMCORDER

trader4300
Contributor

The volume setting is "grayed" out and does not allow me to adjust the volume.

I have connected the HDMI cable to the TV and the videos play back wonderfully but there

is no volume at all. When I play back on the camera, the volume works just fine.

I have the power cable connected and it didnt make a difference.

What I found in the manual, is that for some crazy reason, the WiFi has to be turned off.

I dont know why this is, but anyways, I cannot find any setting to turn this on or off.

Need help. Anybody else run into this? I cant believe I am the only one.

Thank-you for any help you can provide.

4 REPLIES 4

Mykolas
Authority

Hi trader4300!

 

Thanks for posting.

 

When connecting the camcorder to a TV with an HDMI cable, Wi-Fi will need to be turned off in order for you to get video and audio output.  To change Wi-Fi settings, simply touch the HOME menu icon on the screen, then select [Wi-Fi].

 

This didn't answer your question? Find more help at Contact Us.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Unfortunately, that is not correct. Under the home menu, I am offered the following options:

- Other Settings

- Recording Setup

- Auto

- Main Functions

- Remote Control + Sreaming

 

None of these settings allow me to turn the WiFi off

 

If you were referring to the HOME menu under PLAYBACK, the functions I am offered

also do not allow me to turn this feature off. Only gives me the current settings information.

 

Can you please give me specific steps to turn this off?

Much appreciated.

trader4300,

 

To clarify, the Wi-Fi function is not available in the shooting modes, only in playback.  I recently picked up the HF-R42 we have and Wi-Fi is the last option to the right in the Home menu when the camcorder is set to playback.

 

Were you in playback or a shooting mode when you tried to connect via HDMI to your TV?

 

Were you able to locate the Wi-Fi function in the Home menu in playback?

 

If this is a time sensitive-matter, additional support options are available at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Thanks for the replies. I got a hold of a tech on Customer Support who said that the Wi-Fi has nothing to do with

the Playback feature (which makes sense). Why the reference to this in the manual is beyond me (and him).

So we went thru the troubleshooting procedure and everything seemed to be working as expected. As it turned out,

the setting on the TV was set to external speakers. As soon as I set it ti internal speakers, it worked fine.

So everything is fine with the camera. Call it stupid operator error. Sorry for any trouble and I thank you for taking

the time to respond.

Announcements