Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎01-06-2013

canon camcorder

i seem to have lost my installation of pixela imagemixer 3 and trying to reinstall it brings up an error message. i tried unstalling the profram with the same result. it starts to install from my disc and after a minute or so, a message box apears the says error access denied. message is: 02y1+_ibo1/4ry. common. what do you think? stan williams
Product Expert
Posts: 978
Registered: ‎10-16-2012

Re: canon camcorder

Hi Stan,,

 

So that we may better assist you, please reply with the following information:


For assistance with the installation of Pixela, please contact Pixela directly.  They're available at 1-800-458-4029, Monday through Friday, 9:00 a.m. - 6:00 p.m. (PST), or online at:  http://www.pixela.co.jp/oem/canon/e/

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement