Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎01-15-2014

When I changed the "Dual/Relay" setting, I lost access to my previously saved videos.

I own a VIXIA HF R42 camcorder with 32GB built-in memory. I also have a 128GB SD card that I keep inside. I originally set the camera up so that the SD card was where all of the video was being saved. Recently I changed the "Dual/Relay" setting from "OFF" to "RELAY". The "Relay" setting makes it so if your SD card gets full, then the camera will continue recording and save the excess memory to the built-in memory.


Now, I can no longer access the videos that were saved on the SD card. The next time I turned on the camera I lost the ability to record and view my previously saved videos.  It said "Initialize only using the camcorder".  When I hit the play button, it says "Cannot play back" and "Initialize only using the camcorder". When I switched the settings so that it would save to the built-in memory, I could record again but I still have the problem of not being able to access my previously saved videos on the SD Card. Built-in memory works fine.


I tried plugging my SD card directly into my computer but get the message "You need to format the disk in drive F: before you can use it. Do you want to format it?" I do NOT want to format it, I want to get the videos off of there. I don't care about the card itself. I only care about what is on it.


Next I tried three different types of recovery software and they came up with nothing. The computer doesn't even recognize the size of the card. I installed the latest drivers for the card reader and that didn't change anything. I tried putting the card in my mothers laptop, my friends Mac Book Pro, and plugging the camera into my computer with the SD card in the camera. The same message popped up every time, "Do you want to format it?"


I have given all of the information that I could. Does anyone have any suggestions on how to recover my videos?

I appreciate any help/advice that you have to give and I thank you for taking the time to read my tragic novel.

Highlighted
Occasional Contributor
Posts: 5
Registered: ‎01-09-2014

Re: When I changed the "Dual/Relay" setting, I lost access to my previously saved videos.

Try setting the relay back to off again. It is possible that the two modes use a different format for the card, so if it is formated for one mode it won't work in the other. The other possibility is that when you did the switch the card got corrupted.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement