Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎07-01-2020

VIXIA HF S100 unable to recognise or initialise card

Hello,

 

We've been using a VIXIA camcorder for many years and it has been working perfectly - until yesterday. The camera refuses to recognise the memory card, despite being ample free space. I copied all the files out using a card reader, so the card is working fine. I tried both the quick and complete card initialization; but I get the error, "Process terminated with error".

 

The card is a Sandisk Ultra II class 4 32 GB.

 

I have a 'new' 16 GB card (class 2) purchased as a spare; and I get the same error. I can open the card fine on my PC, so the card seems fine.

 

I've done a hard reset of the camera (button behind the battery); but keep getting the same error.

 

I've also formatted the card in the PC, but same error again.

 

I see the camera was purchased in June of 2009. Is there a fix I'm missing, or is this a case of the hardware being too old to work?

 

Cheers!

Highlighted
Product Expert
Posts: 203
Registered: ‎07-03-2019

Re: VIXIA HF S100 unable to recognise or initialise card

Hi slo007,

 

This camcorder should typically accept SD cards up to 32GB and since two SD cards have produced the same error it sounds like there may be an internal malfunction in the camcorder. This model is too old to be repaired since there are no more parts for it, but the Canon Upgrade Program may allow you to replace the camera at a discount instead. YOu can learn more about the Canon Upgrade Program through the sales department at (800)385-2155 M-S 9am-9pm EST.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement