Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 5
Registered: ‎12-04-2012

Static in the audio, Vixia HFR300

I've had no problem until yesterday making videos with my Canon HFR300. The sound has been clean. When I shot some test scenes yesterday there was a lot of  static. I have been using a RadioShack lapel mic. I put a new battery in the mic but it still produced noise. When I film without the lapel mic the sound is OK.

 

My question: What kind of mic would be best with my camcorder? Would a wireless mic work with this camcorder? What make or model would be best?

Respected Contributor
Posts: 1,005
Registered: ‎10-23-2012

Re: Static in the audio, Vixia HFR300

Hi TommyVincent!

 

Thank you for posting.

 

The camcorder will work with almost any stereo microphone that will connect to the 3.5mm mic jack.  The recording levels may vary from one to the next, but static may indicate a problem with the mic or the connection.

 

  1. Is your lapel mic wireless or wired?
  2. Do you hear the static with other, wired mics attached?

If this is a time sensitive-matter, additional support options are available at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
Occasional Contributor
Posts: 5
Registered: ‎12-04-2012

Re: Static in the audio, Vixia HFR300

I solved the static problem. When I was doing the filming my Denon receiver was in the pause mode instead of turned off. That pause mode was the cause of the static in the audio. I didn't solve the problem till the next day. Now my videos have no noise except for the sparrow outside my window.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement