Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎09-11-2014

I have a vixia HF r50. Only the date shows on playback, not the time.

I need to have a video showing both time and date but only the date is showing up on playback. Is there a setting for this?

Respected Contributor
Posts: 1,005
Registered: ‎10-23-2012

Re: I have a vixia HF r50. Only the date shows on playback, not the time.

Hi billdev97!

 

Thanks for posting.

 

Please make sure the camcorder is set to display the date and time during playback by doing the following:

 

 1.  Open the [Other Functions] menu.

 2.  Select the [Display Setup] menu.

 3.  Make sure [Display Date/Time] is set to [On].

 

Now, the date and time will be displayed.  However, if you are shooting video in MP4, then only the date will be displayed during playback.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 3
Registered: ‎09-11-2014

Re: I have a vixia HF r50. Only the date shows on playback, not the time.

Thanks. I was using mp4
New Contributor
Posts: 3
Registered: ‎09-11-2014

Re: I have a vixia HF r50. Only the date shows on playback, not the time.

Do you know if the time s actually embedded ss metadata in mp4 format?
Product Expert
Product Expert
Posts: 921
Registered: ‎10-17-2012

Re: I have a vixia HF r50. Only the date shows on playback, not the time.

Hello billdev97,

 

The date and time are both saved in the metadata on this camcorder.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement