Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎09-12-2020
Accepted Solution

How do I keep the screen saver from automatically coming on?

I will be using my new HFR80 to stream lectures via zoom. It has this annoying "feature" that the screen saver comes on in place of the camera - and this is what is broadcasted - every few minutes when I am lecturing. How do I keep this from happening?

Thanks,

David

Highlighted
New Contributor
Posts: 4
Registered: ‎09-12-2020

Re: How do I keep the screen saver from automatically coming on?

I think I figured this one out as well. It se,ms to be called the demo mode, nd it comes on automatically after 5 min in record mode. In other settings, the icon with the hammer, one can shut off demo mode.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement