Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎06-11-2020

HF-G50 strange white balance issue

I'm filming sequences using auto mode inside a spray booth under Daylight Blanced lighting. I fil a few sequences and then all of a sudden the images are almost sepia toned. I have to stop and re-start the camera to get it back to correct white balance. Any idea of what is going on. Sepianormal

Product Expert
Posts: 353
Registered: ‎07-03-2019

Re: HF-G50 strange white balance issue

Hi there,

It's tough to say exactly, but the camera must be changing what it is basing the white balance off of or, depending on the types of lights you are under, the camera might be syncing with a specific part of the light bulb's light cycle causing it to see only part of the spectrum outputting from the bulb. Does this also happen if you specifically set the white balance to daylight?

Highlighted
New Contributor
Posts: 3
Registered: ‎06-11-2020

Re: HF-G50 strange white balance issue

The problem is that if I go to manual mode to cahange WB, I cant find any setting that accurately reproduces the lighting as auto mode. I'll have to keep playing with this. 

Super Contributor
Posts: 161
Registered: ‎05-02-2014

Re: HF-G50 strange white balance issue

[ Edited ]

Get a good quality, properly calibrated 18% neutral gray card and do a custom white balance off that.

 

Edit: One other thought. You said the spray booth is under daylight balanced lighting but are are you sure there is no extraneous/out of frame light source, being turned on/off Intermittently (a door opening even), that might be getting picked up or reflected off the subject matter and shifting the white balance ?

New Contributor
Posts: 3
Registered: ‎06-11-2020

Re: HF-G50 strange white balance issue

Thanks - that did the trick. I use Manual WB in the spray room now. 

I must say though, the instructions for setting the WB on the camera are not intuitive at all. It took me a while to figure out you need to use both the toggle menu button and then use the screen........

I have 25+ years experience with Canon  and still photography and their DSLR's are much easier to do adjustments. 

Super Contributor
Posts: 161
Registered: ‎05-02-2014

Re: HF-G50 strange white balance issue

[ Edited ]

@jbjewitt wrote:

I must say though, the instructions for setting the WB on the camera are not intuitive at all. It took me a while to figure out you need to use both the toggle menu button and then use the screen........


I don't have an HF-G50 (have an HF-G40), but checking the user manual on line I don't see why you need to use the toggle menu button to set the WB. Looks like it can all be done with the touch screen icons (pages 26 & 47), in Manual mode that is.

 

Note that you can also dedicate one of the 'assignable buttons' for setting a custom white balance ('Set WB', pages 81-82), which you can't do on the HF-G40.

 

 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement