Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎11-07-2019

Canon XA35 Image Flicker

Hello,

 

I'm hoping to get some help with an issue with image flicker on a Canon XA35 camcorder.

 

It happens randomly and only seems to affect 1 frame at a time - alternating between a greenish and bluish tint in the image. At first I thought maybe it was just on the display screen, but it is actually affecting the recording. We have another camera (same model, same age) and it is not having an issue right now. This happened for the first time yesterday.

 

We record in MP4, 17mbps, 29.97fps. White balance is done manually, but mostly everything else is put into auto (for exposure, etc.). 

 

Is there a firmware issue - or do other tests need to be done/ is there more information needed? Or would this be an issue where the camera would need to be sent in to Canon? Is this a common issue? I would need to check the history, but I want to say it's probably a couple of years old.

 

A video example is included. Thank you for your help.

 

 

 

 

 

 

 

 

 

Highlighted
Product Expert
Product Expert
Posts: 915
Registered: ‎10-17-2012

Re: Canon XA35 Image Flicker

aharding, 

We're sorry to hear that you are having difficulty with the unit.  At this time we are not aware that a firmware update would resolve this.  We recommend setting us service on the web site at your earliest convenience.  

www.usa.canon.com/repair

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement