Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎05-01-2021

Canon Legria HF G60 - no video signal from Black Magic UltraStudio Mini Recorder

Hello. I would appreciate help. I cannot get a video signal from the new Canon Legria HF G60 through a Black Magic UltraStudio Mini Recorder. I have upgraded the software for BM Mini recorder. Older cameras work perfectly and stream to OBS or Quicktime. Canon does send a video signal through HDMI output to an external monitor. The problem is between the Canon and the BM mini recorder.

Reputable Contributor
Posts: 524
Registered: ‎02-23-2020

Re: Canon Legria HF G60 - no video signal from Black Magic UltraStudio Mini Recorder

Check if the signal going out of the G60 is matching what the external equipment wants and can accept.

 

You should ultimately reach out to Blackmagicdesign if the output signal is indeed supported but still doesn't work.

 

--
Ricky

EOS 5D IV, EF 50mm f/1.2L, EF 135mm f/2L, 600EX-RT (x6), ST-E3-RT, Vixia HF G50
New Contributor
Posts: 2
Registered: ‎05-01-2021

Re: Canon Legria HF G60 - no video signal from Black Magic UltraStudio Mini Recorder

Thanks Ricki. I think it something to do with the BM and the Canon. I have older camcorders - Sony - and they work with the BM UltraStudio Mini Recorder - streaming to OBS or Quicktime.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement