Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 5
Registered: ‎12-11-2018
Accepted Solution

Audo Output on HF R800 Buzzes.

Our Church purchased a VIXIA HF R800 to record services and post on You Tube; Learning as we go; slowly making headway. Rigged up an external shotgun mic, which seems to work - but when I plug in a set of headphones to monitor audio input all I get is a coarse buzz. Same headphones plugged into the jack on my laptop work fine. Do I have issues with the audio output jack or is it particular about what kind of plug it takes?
Product Expert
Posts: 954
Registered: ‎10-16-2012

Re: Audo Output on HF R800 Buzzes.

Hi Jaqueclarke,

 

Thanks for posting.

 

It's not clear why you're hearing a buzzing sound.  To try and locate the source, please reply with the following information:

 

  • Do you hear the buzzing when playing back your video on your computer?
  • Does the buzzing occur when using your camcorder's internal microphone?
Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Occasional Contributor
Posts: 5
Registered: ‎12-11-2018

Re: Audo Output on HF R800 Buzzed - Set to AVI by Default..

I got the buzz while trying to monitor while recording a church service ..

Thought it was the old raggedy headphones, but when I got home and plugged them in to my laptop they worked fine. Thought I had a bad audio output jack... then did some research.

 

Thanks to "Crazy Will" and his excellent you tube tutorials, I found out how to set the headphone monitor to work!

 

https://www.youtube.com/watch?v=1gW8HG5AhpA


From the LCD viewfinder, select the "Home" icon on the left side of the screen (little house).
Then in "Other Settings" select "Tools" (screwdriver & hammer icon) with "Adjust various Settings and Preferences" caption.
In the resulting menu there are 3 tabs along the top of the window.
Select the "Monkey Wrench" tab on the right, and in the menu that opens, select "Adjust Headphones". > [AV / Headphones] (HP icon).
Hit that; > window with 2 boxes: [AVI] & [Headphones]. Select HPs.  
The VIXIA seems to be set on AVI by default, which is why headphones plugged in to the audio out jack don't tend to work.
Go back to the wrench menu and select he "Volume" bar directily underneath [AV / Headphones].
Tapping that opens up the Volume window featuring a little slider bar with a HP icon at both ends.  The left one has one " )" on it's right side and the right one "))))" for "Loud" .... I assume.   There is a a little square box on the right end of all that with a number in it, which is the volume setting.  As you swipe the orange bar up or down the slider, the number changes to indicate the coresponding volume level.
Crazy Will reccomends leaving the slider about in the middle around [8].  
When you've got it about where you want it, [X] out back to the viewfinder.

There ya have it!

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement