Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 6
Registered: ‎05-25-2019
Accepted Solution

Audio AGC VIXIA G40

Is there a way to disable the Audio Gain on the G40? I am using an external mic but when there is a pause in the audio the noise floor goes thru the roof.  I have it on manual, line in.

Frequent Contributor
Posts: 84
Registered: ‎08-10-2017

Re: Audio AGC VIXIA G40

Have a look at the audio settings section in the manual. In my Legria G40 manual it starts on page 78.

Legria HF G40 - Zoom H2n - Dell 8700 i7-4790 3.6Ghz, 24Gb RAM, nVidia GTX 1060 6GB - Win 10 - DaVinci Resolve 16.1b2.
Occasional Contributor
Posts: 6
Registered: ‎05-25-2019

Re: Audio AGC VIXIA G40

The manual must be about the same. I have the setting on manual (which I thot would disable any AGC function) for a line in external audio source (audio console). But it still raises the noise floor during pauses in the audio.

Highlighted
Frequent Contributor
Posts: 84
Registered: ‎08-10-2017

Re: Audio AGC VIXIA G40

[ Edited ]

On page 81 there is a section on setting the recording level to manual instead of auto gain. Give that a try.

Legria HF G40 - Zoom H2n - Dell 8700 i7-4790 3.6Ghz, 24Gb RAM, nVidia GTX 1060 6GB - Win 10 - DaVinci Resolve 16.1b2.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement