Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎02-03-2018

eos utility doesnt recognize t4i/600d

I have eos 2 and when I conneced the t4i and turned it on, the eos utility would start automatically. Now, for whatever reason, it doesnt even recognize the camera is even there! neither does my computer for that matter! I do hear the beep when I turn on the t4i. 

 

I have tried reinstalling. Nothing. 

 

I have Windows 10.

 

Perhaps I need the drivers?

Honored Contributor
Posts: 5,932
Registered: ‎08-13-2015

Re: eos utility doesnt recognize t4i/600d

That once happened to me. My USB cable went bad. I tried a different one, and it worked. Do not know what went wrong with the first one. It spent its' life sitting on my table next to my laptop.  ???

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement