Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎06-01-2017

Problems with Camera Connect App

 My son has a nice Canon Camera and one of the reaons he picked this one is that he can control it from his phone.

 

He has the latest version of the Camer Connect on his phone and everything seems to be working but it is slow to respond, freezes often and sometimes just crashes.   He has an iPhone 6 and it works fine otherwise.

 

Any advice?

Moderator
Posts: 464
Registered: ‎06-05-2013

Re: Problems with Camera Connect App

Hi Garybeck!

Welcome to the Canon Forum!  So that the Community can help you better, we will need to know what  model camera your son is using.  
Any other details you'd like to give will only help the Community better understand your issue! 

If this is an urgent support need, please CLICK HERE to reach our friendly Technical Support Team by phone or email.

New Contributor
Posts: 3
Registered: ‎06-01-2017

Re: Problems with Camera Connect App

hello, thanks for the reply

 

it is a SX530 camera and the Canon Camera Connect iOS app on his iPhone

 

thank you

Product Expert
Posts: 895
Registered: ‎10-16-2012

Re: Problems with Camera Connect App

Hi Garybeck,

 

You're welcome.

 

When you encounter difficulty after making changes to your phone, such such as a change of the phone itself, an update of its operating system or the Camera Connect App, we recommend that you clear your the Wi-Fi settings on your camera, then reenter them.

 

To reset your camera's wireless function to its default settings, press the MENU Button, then navigate to the "Settings" tab (This has the wrench and hammer icon.), then scroll down to "Wi-Fi Settings" and press the FUNC SET button. On the next screen, choose "Reset Settings", then press the FUNC SET button. On the next screen, choose "OK" and press the FUNC SET button once again.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 1
Registered: ‎08-17-2017

Re: Problems with Camera Connect App

I have an EOS rebel T6i camera.  I have downloaded the app and used it a few times.  I am now having trouble connecting the camera and the app.  It either won't show that i have pictures or only displays 3 of them.  

 

I have deleted the app and started over.  It is doing the same thing.  I am not sure where to go from here.  Then the app will just turn itself off and say "not connected" when my setting says I'm still connected to the wi-fi that I have named.  

 

Any help would be SO appreciated!

New Contributor
Posts: 2
Registered: ‎02-12-2018

Re: Problems with Camera Connect App

I have 5d mark IV and I try to use Canon easy connect app. I can find the ssd and I can choose it but when I go into the app the ssd disappears after 5 sec. What to do?

Product Expert
Product Expert
Posts: 640
Registered: ‎10-17-2012

Re: Problems with Camera Connect App

Hello psholm, 

It is our recommendation to clear out the program from your mobile and un-install the application.  Then, hard reset the phone and reinstall the app from the app store.  Reconnect the camera upon re-installation and see if this issue persists. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 1
Registered: ‎06-15-2018

Re: Problems with Camera Connect App

I have the same problem. I have a Canon 5D Mark IV. I was using Iphone6s before and switch to Iphone X. I have reinstalled it, cleared my Camera communication settings but to no avail the problem is still there.

New Contributor
Posts: 1
Registered: ‎06-18-2018

Re: Problems with Camera Connect App

I have the same problem, I have EOS M50 and was using Iphone7 beofre and switch to Iphone X. I have done everything possible, reinstall the app, cleared my camera communication settings, but still no connection between my Iphone X and Camera connect App.. Please help! 

Product Expert
Posts: 21
Registered: ‎05-22-2018

Re: Problems with Camera Connect App

Hi ironulo,

 

Welcome to the Canon Forum! When switching to a new phone we recommend installing the latest version of Canon Camera Connect on your phone, resetting the Wi-fi settings of your camera, and going through the setup process fresh. Since this did not help in your situation I recommend contacting our Technical Support team for assistance with troubleshooting.

 

Please CLICK HERE to reach our friendly Technical Support Team by phone or email. They will be able to work with you to establish a connection between your phone and camera.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement