Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎03-05-2017

Re: Eos Utility problem

This is great - the EOS Utility was refusing to enable the 'shoot' button - after this it worked like a charm, thank you! "Go ahead and plug in the camera and turn it on. Open Device Manager. Under the View Menu, check "Show Hidden Devices". Scroll down to the bottom of the list, expanding categories as needed, and find "Canon Digital Camera". There may be more than one copy present. Double click on each "Canon Digital Camera" in the list, click on the Driver tab, click Uninstall, and CHECK THE BOX that says "Delete the driver software for this device." Then click OK. Do this for each entry labeled "Canon Digital Camera." Then, with your camera still plugged in and turned on, click the Action menu and choose "Scan for hardware changes". "
BOY
New Contributor
Posts: 1
Registered: ‎10-04-2017

Re: Eos Utility problem

 

Hello Canon World.

 

i need a small help from you ...i have issue with the upgrading firmware as mentioned below. i have already formated 1.2.5 and now i m triying to upgrade or upload new version. but when i clicked on the setting menu firmware to be upgraded in not highlighted. 

 

utility error.jpgutility error.jpg

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement