Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 7
Registered: ‎01-03-2018

Re: Bug in Digital Photo Professional 4

HI Bob,

 

Thanks for the info, did you try turning the chrominance noise to 20 though? It's in the "Adjust Image Details" tab.

 

Thanks again!

 

Esteemed Contributor
Posts: 4,184
Registered: ‎06-25-2014

Re: Bug in Digital Photo Professional 4


son_of_man wrote:

HI Bob,

 

Thanks for the info, did you try turning the chrominance noise to 20 though? It's in the "Adjust Image Details" tab.

 

Thanks again!

 


OK, I turned the chrominance noise reduction up to 20. It made the picture a little less smooth overall and the waves a little more contrasty, but had no effect on the colors that I could see.

Bob
Boston, Massachusetts USA
Valued Contributor
Posts: 335
Registered: ‎11-19-2017

Re: Bug in Digital Photo Professional 4

I get the same results as Bob.

 

son_of_man.png

Rick
Bay Area - CA
~6D2 (f/w 1.0.3) ~16-35mm f2.8L II, 50 f1.8 STM, 85 prime, 70-200 f2.8L IS II ~Sigma 24-70 f2.8 Art (f/w 2.0)
~Speedlite 430 EX II ~DPP 4.8.20 ~Windows10 Pro nVidia GPU 1709 ~Nexus6P Oreo 8.1 ~Samsung s9+ Oreo 8.0
Highlighted
Occasional Contributor
Posts: 7
Registered: ‎01-03-2018

Re: Bug in Digital Photo Professional 4

Thanks for the update!

 

That sure feels weird, because I have been able to consistently reproduce this on two PCs, one running windows 7, and the other running windows 10...

 

 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement