Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎02-12-2016

Re: Pixma Pro-100 Leaving Smudges/Streaks on last part of 13x19" print

Found it! Thanks!
New Contributor
Posts: 3
Registered: ‎05-04-2015

Re: Pixma Pro-100 Leaving Smudges/Streaks on last part of 13x19" print

This same situation was happening to me about a year ago. I changed the settings as explained in this thread. 

"Custom Settings > Prevent Paper Abrasion

(For some reason I remember another setting I changed regarding paper thickness - but am unable to find it presently.)

Everything was working perfectly until today!

 

The edges of all the A-2 cards I'm printing all had black streaking and smuges one the top edge on all the cards I was printing. I cleaned the printer heads, I ran all the other cleaning steps. All my setting were how I step them up a year ago - However none of this has solved my problem.

 

What I did find, (I'm printing on Mat Photo Card Stock by Red River Paper Co. A-2 60 lbs), if I gently roll the paper edges in I am able to get perfect results again. It seems I can print 3 cards before I have to start cleaning the rollers again.

 

I'm not sure why this is happening after perfectly printing for a year now.

 

Does anyone know what my next steps should be?

Advise would be great.

Thanks!

 

Highlighted
Product Expert
Posts: 242
Registered: ‎01-20-2016

Re: Pixma Pro-100 Leaving Smudges/Streaks on last part of 13x19" print

Hi mariosiart,

 

Do you get the same effect when printing on other types/sizes of paper?

 

I look forward to your reply. 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement