Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎02-26-2017

Canon Pro-100 incorrect colours when printed

Hi
Im hoping someone here can help. Ive got the same issue as a lot of other people in that my printer does not print what is on the scren. Ive read all the othe threads here and have
Calibrated my monitor

Turned off the printer control

Printed the test print from outback

 

But to no avail. Attached is an image of the colours im trying to print but when they come out the blue has more green in it and the pink is too dark. All thoughts welcome!

screen shot.jpg

Esteemed Contributor
Posts: 3,711
Registered: ‎11-13-2012

Re: Canon Pro-100 incorrect colours when printed

[ Edited ]

When you say you printed the Outback test image did it print OK?

 

Its certainly possible that the printer won't perfectly reproduce a specific combination of RGB values. Are those Pantone colors? I don't know anything about Pantone colors but I have read that they don't always display properly on monitors.

 

If those two colors are especially important you could go into the printer driver and print a test pattern and fine tune the color output when printing those colors.

 

Use your On-screen Manual.

 

Capture.JPG

 

 

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472
Occasional Contributor
Posts: 5
Registered: ‎02-26-2017

Re: Canon Pro-100 incorrect colours when printed

[ Edited ]

I also have this problem. And I find that Canon is NO help whatsoever. Robert Stark  <removed per forum guidelines>

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement