Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎01-12-2018

Quick Menu Driver not installed

Hi Guys,

 

Ive just purchased a MB2760 which is installed on my Widows 10 PC. The printer seems to be working fine but when the computer starts I get a small window popping up saying " A driver supporting quick menu is not installed" Any ideas please?  Thank you

 

Alan

New Contributor
Posts: 2
Registered: ‎01-12-2018

Re: Quick Menu Driver not installed

So no ideas on how to fix this problem guys?

Moderator
Posts: 810
Registered: ‎10-12-2012

Re: Quick Menu Driver not installed

Hi, Clarkey62!


We appreciate your participation, though we need to let you know that your product appears to be a model that is not supported by our team here at Canon USA. The Canon Community Forum is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please click http://global.canon/en.html and select your country to find support in your part of the world.

Feel free to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA.

Thanks for choosing Canon!

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement