Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎05-12-2018

Pixma mg2260 not printing properly after deep clean etc

. . 

 

Using Win7 Enterprise and have the latest MP and XPS drivers installed from Canon NZ site for my mg2260 Pixma. All other drivers up to date via Windows and SDI Snappy (open source driver updater).

 

Tried all the maintenance options :

 

Cleaning

Deep cleaning

Nozzle check

Print head alignment

 

Still experiencing vertical printing gaps e.g. "white lines" after multiple print test page print outs and scans using the U function on the printer itself, as advised by the downloadable manual for the MG2200 series. 

 

Letters are also partly printed. On one occasion, the page printed correctly as greyscale with no gaps, but double letters overlaid and slightly offset i.e. like the page had been printed out, reinserted same side for printing, and printed again. 

 

Have also taken the cartridge out, and gently rotated on the horizontal to distribute ink, and reinserted. The colour cartridge is admittedly low but under preferences / maintenance / cartridge have selected black only, and greyscale back on the main dialogue.

 

Uninstalled and reinstalled drivers, same problems. 

 

Any other ideas? Ma Pixma broke!

 

 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement