Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎10-16-2015

MX922 Scans too Bright, Not Dark Enough

When I scan with this, the scans are too bright.  How do I make them darker?  There seems to be no brightness setting for scanning.  There is a brightness setting for copying, but not scanning.  The only workaround is to copy the document first with a dark setting, then scan the copy, which is very inconvenient.  Is there any solution to this?

Product Expert
Posts: 2,436
Registered: ‎10-16-2012

Re: MX922 Scans too Bright, Not Dark Enough

Hello.

 

Options for adjusting the brightness or contrast are available in the Scangear menu.  Open the IJ Scan Utility then click Scangear to access this interface.  The Advanced Mode tab will provide you with the image adjustment options.

 

This didn't answer your question or issue? Find more help at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 2
Registered: ‎10-30-2015

Re: MX922 Scans too Bright, Not Dark Enough

[ Edited ]

I have the same problem. I went into Scangear but I don't see the advanced tab. Can you please be more specific about where it is? I have Canon IJ Scan Utility Version 1.1.1; is there a more recent version?  Thanks.

Moderator
Posts: 794
Registered: ‎10-12-2012

Re: MX922 Scans too Bright, Not Dark Enough

Hi, vegdeb!

To ensure the most accurate information is provided, we will need to know the version of Windows or Mac in use.

If this is a time-sensitive matter, our US-based technical support team is standing by, ready to help 24/7 via Email at http://bit.ly/EmailCanon or by phone at 1-800-OK-CANON (1-800-652-2666) weekdays between 10 AM and 10 PM ET (7 AM to 7 PM PT).

Thanks and have a great day!

New Contributor
Posts: 2
Registered: ‎10-30-2015

Re: MX922 Scans too Bright, Not Dark Enough

I'm using a Mac running OS 10.10.5. Thank you!

New Contributor
Posts: 1
Registered: ‎04-18-2016

Re: MX922 Scans too Bright, Not Dark Enough

[ Edited ]

Unfortunalely the MX922 is set to scan documents way too pale.  The only way to increase the contrast is to fiddle with the settings in IJ Scan Utility ScanGear on your PC each and every time you scan something. (ScanGear has no memory).  If your scanner is not near your PC, it is not practical to use your PC as your scanner's control panel.

 

It would be great if Canon could fix the scanner driver so that it automatically outputs scans with more contrast and less brighness as a default.

New Contributor
Posts: 2
Registered: ‎04-29-2015

Re: MX922 Scans too Bright, Not Dark Enough

I have the same issue. Is it fixed yet? 

 

Windows 10

Product Expert
Posts: 265
Registered: ‎02-28-2017

Re: MX922 Scans too Bright, Not Dark Enough

Hi deaftolight,                    

 

Let's try changing the DPI of the scan.  To scan with the Advanced Mode of ScanGear, please place your item to be scanned face down on the scan glass of your PIXMA MX922 and then follow these steps:

 1.  Click on Start, select All Programs, point to Canon Utilities, My Image Garden and then click My Image Garden to open that program.

 2.  Click on Scan on the left hand side.

 3.  Click on Driver at the top.

 4.  When ScanGear appears, please click on the Advanced Mode tab.

 5.  In the Output Settings section, next to Output Resolution, please choose a desired DPI from the drop down list or enter in your desired DPI manually by typing the number in the box.

 6.  Click Preview at the bottom.

 7.  Make any necessary adjustments.

 8.  Click Scan.

Your item will be scanned using the DPI entered.

 

If you continue to have difficulties, please contact our support group using the following link:

http://Canon.us/ContactLI

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Occasional Contributor
Posts: 6
Registered: ‎01-26-2014

Re: MX922 Scans too Bright, Not Dark Enough

[ Edited ]

I have a Windows 10 PC and also have this problem. I am unable to follow the instructions given. The following is not available:

"2.  Click on Scan on the left hand side.

 3.  Click on Driver at the top.

 4.  When ScanGear appears, please click on the Advanced Mode tab."

There is no scan on the left hand side

I can select the dpi from the front of the scanner, but it doesn't matter what I select the scanned document is too light. Is there no setting to darken an image while scanning?

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement