Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎04-12-2018

MG2950 Wireless issue

Lenovo  Thinkpad T540p - Windows7 SP1

 

Hi All,

 

Having issue with this printer - Installs fine to wireless, prints all fine via wireless.

 

Once I stop using it, say till next day I come back and go to print, it says printer ready, goto print and it sits doing nothing, eventually errors and changes to printer is offline. 

Go to printer - Power light and wireless light both on solid. Go back, printer still registers as offline.   

 

Go into IJ network tool, says printer is not available, go into wireless router, printer has dropped off. Try powering off and then back on, still doesn't come back onto network. Use WPS to hook back onto wireless and can then see it via router admin as being back on the network but OS/System will still not see it says it's offline - IJ tool also says still offline. Have switched off the auto power off but it still disconnects.

 

Is this a driver issue or is there something else I am missing? 

 

TIA. 

Moderator
Posts: 1,313
Registered: ‎07-08-2013

Re: MG2950 Wireless issue

Hi, rrrrrrob!

Welcome to The Canon Forums, and thanks for posting!

We appreciate your participation, though we need to let you know that your product appears to be a model that is not supported by our team here at Canon USA.  The Canon Community Forum is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please click HERE and select your country to find support in your part of the world.

Feel free to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA.

Thanks for choosing Canon!

New Contributor
Posts: 3
Registered: ‎04-12-2018

Re: MG2950 Wireless issue

Ah ok, thanks for that

New Contributor
Posts: 3
Registered: ‎04-12-2018

Re: MG2950 Wireless issue

Had a look and there doesn't seem to be a uk forum like this one?
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement